Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4

Thread: Lipsa Av

  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Oct 2002
    Location
    Denmark
    Posts
    109
    Posts Thanks / Likes

    Default Lipsa Av

    Am folosit pina acuma ca sa vad Focussat un Humax cu Cam Conax.Sa dus cred camul de curind si am incercat sa-mi introduc cartela in receptorul primit dela firma un Kaon KSF-100CO.
    Chiar daca-s pe reclama dela Focussat vad cam 20 sec si apoi apare anuntul Lipsa AV.
    Singura care merge fara probleme este , culmea,Duna TV.
    Stie cumva cineva care-i problema cu receptorul?
    Va multumesc anticipat.
    Zogo

  2. #2
    Member Mentor
    Join Date
    Jan 2006
    Location
    Alied States of America
    Posts
    788
    Posts Thanks / Likes

    Default

    Quote Originally Posted by zogo View Post
    Am folosit pina acuma ca sa vad Focussat un Humax cu Cam Conax.Sa dus cred camul de curind si am incercat sa-mi introduc cartela in receptorul primit dela firma un Kaon KSF-100CO.
    Chiar daca-s pe reclama dela Focussat vad cam 20 sec si apoi apare anuntul Lipsa AV.
    Singura care merge fara probleme este , culmea,Duna TV.
    Stie cumva cineva care-i problema cu receptorul?
    Va multumesc anticipat.
    Zogo
    ai pus ceva patch pe receptor mai ai softul original de la receptor? Pe Thor nu e Duna, doar pe hotbird fii mai explicit.

  3. #3
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Aug 2005
    Location
    in oras
    Posts
    1,462
    Posts Thanks / Likes

    Default

    pune-l pe tvr 1 si lasa-l cam 5 min.apoi il opresi si repornesti din telecomanda.daca tot persista problema suna la focus sa-ti faca din nou imperechera cu receptorul
    boy2good

  4. #4
    Silver Member Expert
    Join Date
    Mar 2006
    Location
    OLTENIA
    Posts
    2,109
    Posts Thanks / Likes

    Default

    ai subscriptia la zi ? daca nu e normal sa ti se blocheze.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top