Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2003
    Location
    Romania
    Posts
    19
    Posts Thanks / Likes

    Default calitate versus semnal

    Am un ss2 vechi de vreo 3 ani.
    Recent am schimbat compul si am trecut pe x64 (AMD).
    Nu imi dau seama daca de atunci, dar oricum in preajama acestui eveniment, in altdvb calitatea a devenit mai mica decat semnalul (de ex. la semnal de 50% pe Taquilla, am calitate de 37% si tot ecranul e firesc plin de patratele si dungi. In schimb pe Premiere la semnal de 40% am 90% calitate si se vede f bine.

    Totodata remarc si o scadere globala a nivelului de semnal (Tot exemplu cu Taquilla dela 75% pe cele mai bune la ~60% acum, mergand chiar la 30% pe alt transponder).

    Are cineva vreo idee?

  2. #2
    Junior Member Teacher
    Join Date
    Nov 2004
    Posts
    144
    Posts Thanks / Likes

    Default

    De la driverele 4.4.0 s-a introdus inca o functie care nu exista pt. celelalte. Este vorba de GetSignalQuality(), care este noua si de care se foloseste toate programele DVB mai noi. Stii ca inainte cat era semnalul atat era si calitatea. Poate nu asta e problema ta dar daca ai vut drivere mai vechi se poate sa fie...
    Din toate...mai putin !

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2003
    Location
    Romania
    Posts
    19
    Posts Thanks / Likes

    Default

    Driverele au fost tot alea, si inainte si dupa schimbarea sistemului.
    Incep sa ma gandesc ca de fapt mi se beleste placa, sau poate ii e prea cald (o fi incalzirea globala de vina ))

  4. #4
    Junior Member Teacher
    Join Date
    Nov 2004
    Posts
    144
    Posts Thanks / Likes

    Default

    Nu vad cum ar fi inflentata calitatea semnalului de sistemul tau nou. Se poate sa fie cum zici tu in ambele cazuri
    Din toate...mai putin !

  5. #5
    Junior Member Teacher
    Join Date
    Jan 2006
    Location
    ARAD
    Posts
    159
    Posts Thanks / Likes

    Default

    Eu cred ca totusi de la drivere se trage.De curand am reinstalat Win-ul si am avut aceiasi problema dar tot instaland si dezinstaland si-a revenit(acum am 4.4.1)Salut.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top