Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Dec 2002
    Posts
    86
    Posts Thanks / Likes

    Default Spice not working on 5400z with toh 3.3 hot 5.0 ???? WHY ??


    On my humax 5400z spice platinum is not working despite I've tried the latest 3.3 hot 5.0. After installing pmc still not working
    WHY

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2004
    Location
    TFC Office - Europe (#13)
    Posts
    162
    Posts Thanks / Likes

    Default

    Load the previous PMC Table or Re-Scan your Hotbird with the latest PMC Table. You are so hot man

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Dec 2002
    Posts
    86
    Posts Thanks / Likes

    Default

    Thanks I'll try.

    MIKA

  4. #4
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default Re: Spice not working on 5400z with toh 3.3 hot 5.0 ???? WH


    Quote Originally Posted by mika
    On my humax 5400z spice platinum is not working despite I've tried the latest 3.3 hot 5.0. After installing pmc still not working
    WHY
    clickHereto download new PMC Table for this channel
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HUMAX 5400Z FEW CHANNELS STILL WORKING
    By thehogguk in forum RDI - English
    Replies: 1
    Last Post: 21st June 2006, 13:09
  2. CINEMA TK NOT WORKING FOR MY HUMAX 5400Z
    By belloabubakar in forum RDI - English
    Replies: 0
    Last Post: 30th July 2005, 13:47
  3. CINEMA TK NOT WORKING FOR MY HUMAX 5400Z
    By belloabubakar in forum RDI - English
    Replies: 0
    Last Post: 30th July 2005, 13:46
  4. CINEMA TK NOT WORKING FOR MY HUMAX 5400Z
    By belloabubakar in forum RDI - English
    Replies: 0
    Last Post: 30th July 2005, 13:45
  5. Spice platinum is 100%%% on Humax 5400z
    By zulfiqar in forum RDI - English
    Replies: 3
    Last Post: 5th June 2005, 05:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top