Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 14 of 14
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Question Skystar-USB cu tiuit sau nu? sfaturi...

    Buna,

    Skystar-USB meu scoate un sunet (un tiuit) enervant.
    Asa fac toate?

    Sintomele apar dupa conectarea cablului si cand vizionez orice canal. Cred ca problema, tiuiala, ar fi de la Tuner.

    Aveti cumva solutii?

    Skystarul-USB functioneaza in rest in regula cu Progdvb (desi am observat ca uneori apare un decalaj intre sunet si imagine - isi revine prin schimbarea canalului)

  2. #2
    Reclamant Expert
    Join Date
    Jan 1970
    Posts
    11,499
    Posts Thanks / Likes

    Default

    N-am mai auzit de asa ceva (si nici nu cred sa aiba sistem de ventilatzie propriu acolo). Probabil carcasa intra in atingere cu ceva - daca nu e in garantie, da shi tu jos un surub, vezi care e treaba. (Sper sa se poata...)

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Default

    Am desfacut toate suruburile, am scos placa Skystar-USB din carcasa ei si am probat.

    Tuitul se incapataneaza sa ramana!
    Nu pot sa identific de unde vine dar cred ca de la Tuner sau poate sursa de alimentare 12V, 3A sa fie de vina (desi am verificat si sursa scoate 12V)...?

    Cei care aveti Skystar-USB.... e normal acest sunet enervant

  4. #4
    Moderator Expert
    Join Date
    Jan 2006
    Location
    Pe marginea prapastiei. Privind voios (spre voi) in jos!
    Posts
    2,591
    Posts Thanks / Likes

    Default

    Ascult-o cu stetoscopul! (eventual cu o palnie sau cu o teava).
    De obicei tiuie bobinele sau transformatoarele la frecvente de ordinul kilohertzilor. Sursa e normala sau in comutatie? Alea normale mai bazaie , alea in comutatie mai tiuie. Vorbesc la modul general. Nu am Skystar-USB.

  5. #5
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Default

    Sursa e normala, cea primita odata cu Skystarul-USB, si de la ea nu se aude nimic.
    Tiuitul (si nu bazait) vine de undeva de pe placa, cred ca din Tuner caci in momentul cand conectez antena incepe sa se auda. Daca scot cablul de la antena se opreste acest enervant tiuit.

    Sa aiba aface cu tensiunea ce o trimite spre LNB 13/18V ?

    De fapt e ecelasi sunet pe care il scoate un televizor cu sonor oprit.

  6. #6
    Reclamant Expert
    Join Date
    Jan 1970
    Posts
    11,499
    Posts Thanks / Likes

    Default

    Fa un test aiuristic, tot n-ai nimic de pierdut. Ia un metru din cel mai meseriash si mai ecranat cablu de pe piatza, sa nici nu cheltui inutil pe alt cablu, baga un splitter sau o mufa de legatura intre el si cablul antenei, si cupleaza-l la placa. Vezi daca face tot la fel.

  7. #7
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Default

    Quote Originally Posted by hgfdgfui View Post
    Fa un test aiuristic, tot n-ai nimic de pierdut. Ia un metru din cel mai meseriash si mai ecranat cablu de pe piatza, sa nici nu cheltui inutil pe alt cablu, baga un splitter sau o mufa de legatura intre el si cablul antenei, si cupleaza-l la placa. Vezi daca face tot la fel.
    Am schimbat tot cablul (super, super ecranat), cu spliter cum zici tu (am inlocuit spliterul pt fereastra cu un spliter normal) dar acelasi tiuit sau suierat porneste atunci cand iconul din dreapta jos (technisat icon) se coloreaza din rosu in verde (verde arata semnal).

    Am desfacut carcasa, am scos afara placa si am pornit-o fara carcasa dar tiuitul ramane.

    Am apasat pe Tuner-ul (m-am gandit ca poate ceva nu sta perfect) in speranza indepartarii problemei dar fara rezultat.

    Singura solutie cred ca ramane sa confectionez o cutie in care sa izolez fonic placa SKYSTAR-USB....

    Ramane de confirmat din partea celor ce au si ei Skystar-USB daca li se intampla acelasi fenomen.

  8. #8
    In The Matrix Expert
    Join Date
    Oct 2005
    Location
    near Arad
    Posts
    1,311
    Posts Thanks / Likes

    Default

    Am avut de-a face cu SS2 USB dar nu am constatat nici un zgomot in timpul functionarii , intrebarea e a aparut acest tiuit sau de la bun inceput asa a functionat ?

  9. #9
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Exclamation

    Quote Originally Posted by raks67 View Post
    Am avut de-a face cu SS2 USB dar nu am constatat nici un zgomot in timpul functionarii , intrebarea e a aparut acest tiuit sau de la bun inceput asa a functionat ?
    De cand am cumparat acest Skystar-USB (primele modele de la Technisat de Skystar-USB) am sesizat acest sunet. Am crezut ca asa e normal sa fie si de accea nu l-am trimis inapoi. Apoi nu l-am mai folosit si garantia s-a dus.

    Am izolat fonic carcasa intr-o cutie dar imi apare un alt fenomen (se incalzeste).

    Nu stiu cum sunt modele noi de Skystar-USB dar parerea mea e sa nu va cumparati modele vechi (carcase albastre) chiar daca le puteti cumpara de pe ebay cu 35€!

  10. #10
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    Parerea mea e ca sunt o porcarie. Am cumparat luna trecuta un SS2 USB (carcasa gri), a mers perfect o luna si acum nu mai are semnal deloc (simbolul rosu din tray nu se mai face verde nici cu mătănii). L-am incercat pe 2 computere diferite, cu 2 antene diferite, cu toate aplicatiile (AltDVB, Prog DVB, MyTheatre, DVBViewer), nu vrea si pace, semnal zero. In schimb SS2-ul meu PCI, vechi de 5 ani, merge de rupe.

  11. #11
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    164
    Posts Thanks / Likes

    Default

    Este o problema interna. Este vorba de niste condensatori, sau tranzistori, acuma numai shtiu care dintre ei, este o problema la picioruse...uita-te cu atentie la ei.

  12. #12
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    Germania
    Posts
    19
    Posts Thanks / Likes

    Default

    Quote Originally Posted by ultimo View Post
    Este o problema interna. Este vorba de niste condensatori, sau tranzistori, acuma numai shtiu care dintre ei, este o problema la picioruse...uita-te cu atentie la ei.
    ok.. si care ar fi solutia... ce sa le fac la picioruse sa nu mai tiuie....

  13. #13
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    164
    Posts Thanks / Likes

    Default

    Daca te deranjeaza asa de tare si vrei neaparat sa scapi de tiuit, atunci cauta un electronist bun...ar trebui sa te rezolve. Mai esti cu placa in garantie?

  14. #14
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    164
    Posts Thanks / Likes

    Default

    Quote Originally Posted by stal View Post
    zgomotul vine de la o bobina care face tens pt lnb.
    pornestel si incearca pui mina pe fiecare bobina in parte.
    fii blind
    daca este o bobina te indrum cum sa faci sa taca
    Si, nu ii poti explica cum arata aceasta bobina?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top