Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    507
    Posts Thanks / Likes

    Default Humax 5400 blocat

    Salut...
    Azi dimineata am pornit Humi si nimika... am observat ca pe display se aprind si se sting 3 leduri. Am zis ca e de la settings si cind vin acasa seara le uploadez.
    Am incercat sa uploadez settingsuri noi si imi apare pe display E-Id. De downloadat pot sa le downloadez. Am pus ToH7.7 - a mers. Dar tot nu pleaca.

    Ma poate ajuta careva?
    reshpekt... meseriashu

  2. #2
    Senior Member Expert
    Join Date
    Dec 2003
    Location
    stadion Steaua
    Posts
    1,471
    Posts Thanks / Likes

    Default

    Ce iti apare pe ecran (E-Id) inseamna Eror Id.Asta poate insemna ca daca vrei sa bagi un seting trebuie sa ai grija sa setezi din editor 5400 sau 5400Z sau 5400 + de care ai tu.De obicei ,unele setinguri sunt facute pentru un anumit tip de Humy si aici si chestia cu Id.Pune un Hot mai vechi,cu un pmc mai vechi cu un setting mai vechi si merge .S-a mai intimplat asta.
    Bafta!

  3. #3
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    507
    Posts Thanks / Likes

    Default

    merci @gabi. am pus un firmware mai vechi si apoi settings si a luat-o.
    reshpekt... meseriashu

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top