Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 6 of 6
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Dec 2004
    Location
    dead sea
    Posts
    190
    Posts Thanks / Likes

    Default help for win tv nova


    hi

    plz some one help me getting the shit out of this card i just got win tv nova S i dont know wats wrong with it the software programe dont give any video only audio when u remove the lnb cable and re install the cable all previous settings go to hell and never come back , i never wasted so much time to tune any thing in my life .............who made this shit mann

    plz is there any way i can get this thing going with progdvb or altdvb so far no luck this shitty thing is not listed in the list of these programes, plz help me i just wasted too much money

    many thanks
    Und Tschüss!

  2. #2
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    try mytheatre, and make sure you load the correct drivers for your hardware. check your filters, make sure it corresponds to the codecs installed on your pc. and tune in to FTA channels first to see if is emulation problem or not. once you get FTA going, try plugins for the pay channels (s2emu).
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Dec 2004
    Location
    dead sea
    Posts
    190
    Posts Thanks / Likes

    Default

    thanks boknoy_ph it really worked i got it working with my theatre so now i am sure that my device is ok and all the drivers installed properly. but the problem is i got a programe wintv which came with cd its not working i mean no photo only audio do u or any other have any idea how to get it going.........

    and plz is there any way to use this card with progdvb any version old or new ............plz i am very much used to of it so plz provide some sort of solution , my theatre dont open many channels including free to air.

    ciao
    Und Tschüss!

  4. #4
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    im not sure how wintv works, so i cannot comment on that. what problems are you having with mytheatre not opening some channels? make sure your channel properties are set correctly according to the working PIDs of the channel. FTA should not be a problem, pay channels, you need s2emu plugin and latest softcam.key.
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

  5. #5
    Byte Stalker Mentor
    Join Date
    Feb 2004
    Location
    Planet Earth in Universe
    Posts
    939
    Posts Thanks / Likes

    Default

    m8, if im not mistaken it seems that you are using two TV cards. audio was able to pass thru, since both use the same(both use the same PC audio card) input/output but on video i think you have to daisy chain the input or whatever to go to the other card.
    ************************************
    The more we learn things the more we hunger for more! That's human nature I guess!

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Dec 2004
    Location
    dead sea
    Posts
    190
    Posts Thanks / Likes

    Default


    well my dear i am not using the two at the same time u r mistaken this is not the problem even i uninstall the drivers of the card which is not on my board

    now plz answer this simple is latest version of progdvb opens scrambled channels with s2emu i guess they might have blocked piracy viewing , same is the case with dvb viwer ......

    plz reply
    Und Tschüss!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NOVA PACKAGE
    By georgekamal in forum RDI - English
    Replies: 5
    Last Post: 4th October 2006, 12:19
  2. nova chanles
    By babusaus in forum RDI - English
    Replies: 3
    Last Post: 16th July 2006, 23:23
  3. nova hack
    By vama_veche in forum RDI - Satelit
    Replies: 5
    Last Post: 13th January 2006, 12:55
  4. Nova
    By pedrogarcia in forum RDI - English
    Replies: 3
    Last Post: 30th December 2005, 15:02
  5. Nova is OPEN !!!!
    By hamoox in forum RDI - English
    Replies: 9
    Last Post: 8th July 2005, 18:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top