Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 7 of 7
  1. #1
    MAXX Teacher
    Join Date
    Sep 2006
    Posts
    175
    Posts Thanks / Likes

    Default Problema cu ss2 //Device not started

    Salutare /pate ma ajutati si pemine
    Am instalat o placa ss2 si prog dvb dar da device not started /dar....altdvb merge stie cineva ce are ?

  2. #2
    Junior Member Teacher
    Join Date
    Aug 2003
    Posts
    380
    Posts Thanks / Likes

    Default

    Progdvb e facut sa functioneze cu mai multe tipuri de placi, va trebui sa pornesti manual placa pe care o ai. Cauta prin meniu-ul progdbv-ului cum se porneste, eu nu mai tin minte cum se face, am renuntat demult la el.

  3. #3
    Senior Member Expert
    Join Date
    Jul 2006
    Posts
    1,283
    Posts Thanks / Likes

    Default

    In mod normal ar fi trebuit ca ProgDVB-ul sa-ti recunoasca placa daca ai ales la inceputul instalarii optiunea SkyStar2. Incearca si asa: deschide ProgDVB. Da click pe SETTINGS / DEVICE LIST. Alegi SkyStar 2, dai click pe el si apoi click pe START. Daca totul e in regula trebuie sa recunoasca placa. Daca nici asa nu o ia da un restart la calc.

  4. #4
    Junior Member Teacher
    Join Date
    Mar 2005
    Location
    Polul NORD maramures
    Posts
    116
    Posts Thanks / Likes


  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    44,46 N 26,11 E
    Posts
    188
    Posts Thanks / Likes

    Default

    Quote Originally Posted by dragon65 View Post

    linku asta nu mai e valabil... ma pus naiba sa umblu la ceva care mergea si acum nu mai pot sa pornesc ProdDVB... zice ca Device not Started , desi AltDVB functionreaza....nu mai stiu exact ce trebuie sa-i fac , parca era ceva cu o aplicatie de la Technisat, da nu mai stiu ...

    fieva mila si ajutati-ma si pe mine

  6. #6
    Think free! Teacher
    Join Date
    Mar 2006
    Posts
    311
    Posts Thanks / Likes

    Default

    Reinstaleaza driverul... Ce versiune de placa ai?

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    44,46 N 26,11 E
    Posts
    188
    Posts Thanks / Likes

    Default

    pana la urma s-a rezolvat, am dezinstalat tot ce tine de ss2 si am reinstalat din nou.... merg toate ca inainte .... asa e, omul cand nu are de lucru, isi face.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Device not started
    By gabitzu in forum Placi DVB
    Replies: 8
    Last Post: 2nd September 2006, 00:23
  2. Device no started?
    By twetty in forum Placi DVB
    Replies: 13
    Last Post: 21st August 2006, 19:21
  3. SS2 DEVICE NOT STARTED
    By emyklaudiu in forum Placi DVB
    Replies: 28
    Last Post: 19th June 2006, 23:03
  4. "Device Not Started" in ProgDVB.
    By barghy in forum Placi DVB
    Replies: 13
    Last Post: 28th January 2005, 16:42
  5. SS2 DEVICE NOT STARTED
    By emyklaudiu in forum RDI - Satelit
    Replies: 1
    Last Post: 5th January 1970, 15:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top