Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 16 EUR (16%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Byte Stalker Mentor
    Join Date
    Feb 2004
    Planet Earth in Universe
    Posts Thanks / Likes

    Default 5400z rebooting need help


    i persuaded my friend to change his receiver to humax 5400z, was able tp patch it with latest firmware & keyfiles. i claers all channels that it suppose to clear but we got one problem. it keeps on rebooting after several minutes or so, as if turning the main switch off then on!

    i suspected the power supply, but could it be a software problem only?
    any help will surely be appreciated.

    The more we learn things the more we hunger for more! That's human nature I guess!

  2. #2
    RDI - Board Default Avatar


    The weak point in the Humax is the power supply. I've had to replace mine twice. So it may well be something to do with that, as you suspect.

    I would have thought that it was unlikely, but not impossible, that it was a software fault.

    Another possibility is a power surge/ spike originating from your mains power supply. Try taking the Humax to a different location and connecting it to the mains power. You don't need to connect it to anything else, just watch the LED display at the front of the box to see if it is re-booting.

    If the problem disappears, you can then invest in a surge protector to solve the problem. Obviously, do the test before forking out the money.

  3. #3
    Gold Member Expert
    Join Date
    Mar 2004
    Posts Thanks / Likes

    Default Re: 5400z rebooting need help

    Quote Originally Posted by khan2ton
    i suspected the power supply, but could it be a software problem only?
    It is hardware fault not s/w ,power supply is needed to repair
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Repeated rebooting
    By blubax in forum RDI - English
    Replies: 5
    Last Post: 4th November 2005, 16:22
  2. Humax 5400z?!?
    By lagunairl in forum SD Receivers
    Replies: 4
    Last Post: 26th October 2005, 20:01
  3. Humax 5400z PLUS
    By JohnSand in forum RDI - English
    Replies: 3
    Last Post: 6th October 2005, 19:09
  4. Max Tv Humax 5400Z
    By Ioji in forum DTH & Cable-Romania
    Replies: 2
    Last Post: 1st October 2005, 14:29
  5. Humax 5400z?!?
    By lagunairl in forum RDI - Satelit
    Replies: 3
    Last Post: 4th January 1970, 06:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Back to Top