Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jul 2006
    Posts
    89
    Posts Thanks / Likes

    Default SOS : PLEASE HELP .... unbelievable but yet its happening


    I can receive all horizontal frequencies from both LNB's but no vertical frequencies from any LNB using my sattrack receiver.

    I also have DVB card (SS2) and what I did is that I connected dish directly to the DVB card and gladly there was no problem in receiving all frequencies. So it seems the problem is WITH the receiver.

    My setup:

    8 feet dish
    Startrack 550D receiver
    Neosat C-band LNB
    Startrack Ku band Universal LNB
    Supermax DiseqC switch

    I had been receiving all channels from both polarities uptil now. I "think" the problem is with the receiver. I have no spare receiver to confirm.


    PLEASE HELP.

    THANKS

  2. #2
    Junior Member Teacher
    Join Date
    Jun 2005
    Location
    Australia
    Posts
    415
    Posts Thanks / Likes

    Default

    Sounds like your receiver is not switching the voltage to Vertical.
    Check with a multimeter at your LNB connection whether you get both 15 and 18 volt.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jul 2006
    Posts
    89
    Posts Thanks / Likes

    Default

    Weirdo, please elaborate..... THANKS

  4. #4
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default

    Did you check Neosat 1600 Plus by updating with new TPS Auto s/w
    by the way ,,you may claim warranty from vendors
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  5. #5
    Member Mentor
    Join Date
    Dec 2004
    Location
    In a Weird RooM
    Posts
    835
    Posts Thanks / Likes

    Default


    i had the same problem a long time ago with my non digital reciever of viva ... a machenic changed a transister near the down converter...it worked fine then...
    Im NoT InSaNe ,U r InSaNe , U r All InSaNe....

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top