Assalam o alaikum .
I want to upgrade my neosat 1600 plus receiver . But loader 1.0.7 not open .same problum with version 1.0.6 loader.
first, illegel operation , 2nd class not registered.what I can do? Please help me..
thanks.