Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Page 1 of 3 123 LastLast
Results 1 to 15 of 38
  1. #1
    Member Mentor
    Join Date
    Jul 2006
    Posts
    677
    Posts Thanks / Likes

    Default Attn RDI Admin! Problem loading page


    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems

  2. #2
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    very old news
    sorry guys for misunderstnading,,,I didn't mean to tease any one but I'm realized that I have done a mistake.
    Really I'm sorry for using rude behaviour.
    this issue was discussed many times ,,I couldn't see if you are new to this board
    I never proud to be a expert,,still I'm learner and I have learnt a lesson from you guys ,,thanks for that.
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  3. #3
    Member Mentor
    Join Date
    Jul 2006
    Posts
    677
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    [/quote]very old news [/quote]
    Masood what do you mean
    Is this a persisting problem?

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2006
    Location
    Starsat world
    Posts
    16
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Ya It is true,I also experiencing the same

    We are new to this forum and it is the duty of senior members to make it clear than writing "Old News",there is an insulting behaviour for this comment than helping people....

    <<<<<<-ALWAYS TEST AND PUBLISH-WE ALL NEED TRUE INFORMATION->>>>>>

  5. #5
    Member Mentor
    Join Date
    Jul 2006
    Posts
    677
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by star_sat
    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Ya It is true,I also experiencing the same

    We are new to this forum and it is the duty of senior members to make it clear than writing "Old News",there is an insulting behaviour for this comment than helping people....

    What else can you expect from some narrow minded people, with set impressions about people. There was nothing to laugh about it as well.
    Where is Saed, Anver, Irede2engineer, Boknoy

  6. #6
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2006
    Location
    Starsat world
    Posts
    16
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by dom06
    Quote Originally Posted by star_sat
    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Ya It is true,I also experiencing the same

    We are new to this forum and it is the duty of senior members to make it clear than writing "Old News",there is an insulting behaviour for this comment than helping people....

    What else can you expect from some narrow minded people, with set impressions about people. There was nothing to laugh about it as well.
    Where is Saed, Anver, Irede2engineer, Boknoy

    Ya You are Right... May be he feel himself as great because some sticky threads are running on his name So maybe he cannot have eyes to see people moving and struggling and some doubts.

    What else to say yar..
    <<<<<<-ALWAYS TEST AND PUBLISH-WE ALL NEED TRUE INFORMATION->>>>>>

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Location
    Sa bubong
    Posts
    135
    Posts Thanks / Likes

    Default Log in

    I am getting asked to log in around 50% of the time, before, it would always remember (I have it set to log in automaticaly)

  8. #8
    Junior Member Teacher
    Join Date
    Jun 2006
    Location
    Satalite Factory
    Posts
    312
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Hi demo

    This is a common problem for all forums which is running from a MYSQL Database and PHP .Here the problem is once you made a Query[when clicking any post] to get the detailed page,the query runs on the server but the result set is not fully loaded coz may be some timeout set on server.If you have a speed connection,it will not happen.When you continue refresh,the query will execute again and retrieve your results..that means a new fully loaded page.

    Hope it helps
    ------I don't know the key to success, but the key to failure is trying to please everybody-----

  9. #9
    Junior Member Teacher
    Join Date
    Jun 2006
    Location
    Satalite Factory
    Posts
    312
    Posts Thanks / Likes

    Default Re: Log in

    Quote Originally Posted by kevo
    I am getting asked to log in around 50% of the time, before, it would always remember (I have it set to log in automaticaly)
    Hi Kevo,

    The PHPBB software which is free on net is the base of this forum,there is nothing to do from admin side,at present PHPBB is very weak on fixing cookies,that is why you need to login for each and every poet often.

    ------I don't know the key to success, but the key to failure is trying to please everybody-----

  10. #10
    Junior Member Teacher
    Join Date
    Jun 2006
    Location
    Satalite Factory
    Posts
    312
    Posts Thanks / Likes

    Default Re: Log in

    Quote Originally Posted by kevo
    I am getting asked to log in around 50% of the time, before, it would always remember (I have it set to log in automaticaly)
    Hi Kevo,

    The PHPBB software which is free on net is the base of this forum,there is nothing to do from admin side,at present PHPBB is very weak on fixing cookies,that is why you need to login for each and every post often.

    ------I don't know the key to success, but the key to failure is trying to please everybody-----

  11. #11
    Member Mentor
    Join Date
    Jul 2006
    Posts
    677
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by koovery
    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Hi demo

    This is a common problem for all forums which is running from a MYSQL Database and PHP .Here the problem is once you made a Query[when clicking any post] to get the detailed page,the query runs on the server but the result set is not fully loaded coz may be some timeout set on server.If you have a speed connection,it will not happen.When you continue refresh,the query will execute again and retrieve your results..that means a new fully loaded page.

    Hope it helps
    Hi Koovery!
    Thanks for the info, really appreciate it.
    Informative, good reply or more helpful answer than the statement "old news"

  12. #12
    Junior Member Teacher
    Join Date
    Jun 2006
    Location
    Satalite Factory
    Posts
    312
    Posts Thanks / Likes

    Default Re: Attn RDI Admin! Problem loading page

    Quote Originally Posted by dom06
    Quote Originally Posted by koovery
    Quote Originally Posted by dom06
    Hello there
    I was wondering if its just my computer or is there a problem with your server, as when i go to RDI English forum the page loads 50% & says done sometimes 25% sometimes 75%, this snever used to happen before. Requires frequent page refreshing which was unlikely before
    Is it just me or are there other people out there with similar problems
    Hi demo

    This is a common problem for all forums which is running from a MYSQL Database and PHP .Here the problem is once you made a Query[when clicking any post] to get the detailed page,the query runs on the server but the result set is not fully loaded coz may be some timeout set on server.If you have a speed connection,it will not happen.When you continue refresh,the query will execute again and retrieve your results..that means a new fully loaded page.

    Hope it helps
    Hi Koovery!
    Thanks for the info, really appreciate it.
    Informative, good reply or more helpful answer than the statement "old news"
    Demo..

    You are always welcome

    ------I don't know the key to success, but the key to failure is trying to please everybody-----

  13. #13
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Aug 2004
    Location
    M east
    Posts
    562
    Posts Thanks / Likes

    Default

    Some Mentoers and Exprets are Mentely tired ?....
    Tech

  14. #14
    Banned
    RDI - Board Banned Avatar

    Join Date
    Apr 2003
    Posts
    28
    Posts Thanks / Likes

    Default

    The new ******** forum , based on vBulletin we`ll be available soon . Now is it in some kind of tests .

    It`s hard to maintain over 35.000 users , 35.000 PM , couple of hundred thousents topics , and other related stuff .
    MySql and PhpBB are allmost saturated .

    P.S. A lot of members are in vacantion these summer months ....

  15. #15
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default


    well, let's all try out the vbulletin version of the forum then. i think vbulletin has a more streamlined interface compared to phpbb format.

    just be patient guys, the servers are overloaded at times, and the internet does some kind of hiccup every now and then.
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Attn: ADMIN, I HAVE PROBLEM WITH POSTING
    By Guy in forum RDI - English
    Replies: 5
    Last Post: 8th September 2006, 09:44
  2. Replies: 0
    Last Post: 3rd January 2006, 11:08
  3. need help for loading funcard dream tv au
    By fsales in forum RDI - English
    Replies: 3
    Last Post: 3rd November 2005, 20:58
  4. help admin : strange login + post problem
    By superia4u in forum RDI - English
    Replies: 7
    Last Post: 13th August 2005, 15:49
  5. Replies: 3
    Last Post: 15th July 2005, 06:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top