Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 7 of 7

Thread: Humi 5400Z dead

  1. #1
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    507
    Posts Thanks / Likes

    Default Humi 5400Z dead

    Salut!

    I s-a mai intimplat la careva sa nu mai poata vedea cu Humi nici macar canale FTA?

    Ei, mie da. Brusc, peste noapte, nu mai vrea si pace. Desi receptioneaza postul respectiv, de ex. merge EPG etc, spune ca e "scramble".

    Are cineva o solutie? Am pus ToH33_HoT32 din nou, settings din nou... nu vrea...
    reshpekt... meseriashu

  2. #2
    Junior Member Teacher
    Join Date
    Oct 2004
    Location
    Ro
    Posts
    304
    Posts Thanks / Likes

    Default Humax

    Incearca prima data cu softul original. Daca lucrurile revin la normal poti sa-i pui apoi patch-ul.

  3. #3
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Location
    Timisoara, Romania
    Posts
    6
    Posts Thanks / Likes

    Default

    Salut,
    Am patit si eu la fel! L-am rezolvat prin incarcarea din nou a programelor (SETINGS) cu HU30 din calculator astfel: am inchis HUMAX-ul din spate, am dat sa incarc programele si dupa ce mi-a cerut conexiunea cu receiver-ul am pornit din nou humax-ul din spate si dupa ce am incarcat programele si-a revenit. Am incarcat apoi din nou toh3.2 hot 3.2 si totul a fost ca si inainte!

  4. #4
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    507
    Posts Thanks / Likes

    Default

    Mor de ciuda: l-am resetat din spate si a mers din prima. Citeodata e atit de simplu si gindim asa de complicat....

    Mercic!
    reshpekt... meseriashu

  5. #5
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    E de la HoT, si mie mi se intampla cateodata (cred ca atunci cand il "freci" mult) si nu-si mai revine decat cu sfanta resetare de la spate!

  6. #6
    Member Mentor
    Join Date
    Oct 2003
    Location
    "oh my good unknow system"
    Posts
    698
    Posts Thanks / Likes

    Default

    uneori e novoie de un Reset ca sa functioneze softul din nou

    pe la spate pe la spate
    asa vor fetele toate
    Humax5400Z ToH3.3;Strong SRT6355;Strong4125evolution;
    Vantage VT-X121SCI;PhillipsCryptoworks; DragonCAM;YellowZetaCam; UPC-Direct; PW; Astra/Hotbird/Amos/Sirius

  7. #7
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    Quote Originally Posted by quality
    pe la spate pe la spate
    asa vor fetele toate
    Numai fata nu mai e Humax5400, dupa cate patchuri i s-au bagat pe la spate!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 6th July 2006, 13:31
  2. Humi 5400
    By Comisaru in forum SD Receivers
    Replies: 1
    Last Post: 23rd September 2005, 08:52
  3. chei pt humi
    By zeno in forum RDI - Satelit
    Replies: 5
    Last Post: 8th July 2005, 02:12
  4. Probleme cu Humi 5400!
    By the the in forum RDI - Satelit
    Replies: 8
    Last Post: 15th May 2005, 11:10
  5. Humi 5400Z
    By boier 1234 in forum SD Receivers
    Replies: 1
    Last Post: 19th January 2005, 16:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top