if some1 has technosat 5500 SSII earlier software befor 7.77 please post. 7.77 has been giving me problems and i want to go to earlier one