Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3

Thread: signal problem

  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Posts
    42
    Posts Thanks / Likes

    Default signal problem


    dear last two days my dish put by storm. and the signal has gone
    i again stand it on hotbird but the signal is frequency 10719/27500 signal is 55% and quality is 59% and multivision signal has also gone.
    please help me.
    jaldi se
    thanks

  2. #2
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    Chennai, India
    Posts
    2,090
    Posts Thanks / Likes

    Default

    Did you adjust the dish fine?

  3. #3
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default Re: signal problem


    Quote Originally Posted by rajashery
    dear last two days my dish put by storm. and the signal has gone
    i again stand it on hotbird but the signal is frequency 10719/27500 signal is 55% and quality is 59% and multivision signal has also gone.
    please help me.
    jaldi se
    thanks
    Re-focus your dish accordingly by keeping STB and TV on the roof
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. c band signal problem
    By bijitha in forum RDI - English
    Replies: 11
    Last Post: 10th August 2006, 17:20
  2. Strange signal problem. Please help!!
    By selim_uk in forum RDI - English
    Replies: 1
    Last Post: 21st July 2006, 09:22
  3. hotbird signal problem
    By yuriythebest in forum RDI - English
    Replies: 4
    Last Post: 22nd May 2006, 12:21
  4. I HAVE SIGNAL PROBLEM
    By jeemeherjee in forum RDI - English
    Replies: 1
    Last Post: 29th April 2006, 13:34
  5. SIGNAL PROBLEM ON HOTBIRD
    By nazaks4 in forum RDI - English
    Replies: 15
    Last Post: 29th March 2006, 15:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top