Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 11 of 11
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Posts
    13
    Posts Thanks / Likes

    Default TPS site and a question


    hello tv junkies here a site for the tps keys
    http://backupjedi8.free.fr/aes/

    ok i am a computer engineer and know my way around electronics .. i dont understand one thing .. the encryption of video and audio feeds have "headers" which are encrypted or the whole data stream.. sorry if question sounds absurd .. dont know much about satellite broadcast encryption techniques
    One more thing ne way of getting source code for the concord patch for the 4355 evo .. cause dats wht i have .. or the official web site for it, i really need a patch which has "BISS" and "CW" key emulation capabilities

  2. #2
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Posts
    48
    Posts Thanks / Likes

    Default

    thank mate
    its working again
    shalini

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Posts
    13
    Posts Thanks / Likes

    Default

    your welcome ..

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    from the Middle of Nowhere
    Posts
    17
    Posts Thanks / Likes

    Default

    this site is now under construction


  5. #5
    Moderator Expert
    Join Date
    Jan 1970
    Location
    United States of Europe
    Posts
    17,549
    Posts Thanks / Likes

    Default

    Quote Originally Posted by Fischers Fritz
    this site is now under construction

    No, it's working...
    Salut Prieteni!


  6. #6
    bme
    Guest
    RDI - Board Default Avatar

    Default

    The site posted says it is under construction! and the exact words is
    Visiteur, passe par la

    Pas de scan automatisé svp !

  7. #7
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    82
    Posts Thanks / Likes

    Default

    Quote Originally Posted by bme
    The site posted says it is under construction! and the exact words is
    Visiteur, passe par la

    Pas de scan automatisé svp !
    It is not under construction. This message means:
    Visitor, go through here

    Not any automated scan please !

    and you just have to click on "la"

  8. #8
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    from the Middle of Nowhere
    Posts
    17
    Posts Thanks / Likes

    Default

    sorry but i don´t get in to this site.
    what can i do ?

    i don´t can find a link to register me for this site.
    can somebody help me ?
    sorry for my broken english

  9. #9
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Apr 2006
    Location
    Hotbird
    Posts
    335
    Posts Thanks / Likes

    Default

    techsources is back yess horray to the french pirates/pirates Long live watchable TPS!

  10. #10
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Posts
    13
    Posts Thanks / Likes

    Default

    just click on the "la" which is underlined .. this is a sort of a relay from a back up server for the actual site .. the actual site has ip rectriction .. thus the immediate cannot find server message .. frenchies are keeping the site to themself i.e. members with static ip addresses .. bad frenchies .. bad

    and wht about my encryption question any one with an answer .. trying to learn u c

  11. #11
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    from the Middle of Nowhere
    Posts
    17
    Posts Thanks / Likes

    Default


    now it´s working with this site.
    i think it´s a problem with opera browser

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. a question
    By mohsen643 in forum RDI - English
    Replies: 3
    Last Post: 21st October 2005, 11:10
  2. Replies: 0
    Last Post: 17th September 2005, 13:09
  3. ONE QUESTION FROM ALL OF U?
    By amad43 in forum RDI - English
    Replies: 3
    Last Post: 12th May 2005, 08:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top