Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 16 EUR (16%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2005
    Posts Thanks / Likes

    Default Fliter not founded error with ProgDVB?

    im having this error with ProgDVB and ss2 it give me "Error Fliter not founded Elecard_MPEG2_video_decoder!
    anyone know what error is that and how can i fix it?

  2. #2
    Gold Member Expert
    Join Date
    May 2004
    Socialist Republic of Hypocrates
    Posts Thanks / Likes


    Re-install ProgDVB and during installation click on "Install mpeg-2 decoder/filer for Soft Mode" and thats all.

    if still doesnot work then try installing one of these
    1. Cyberlink PowerDVD
    2. InterVideo WinDVD
    3. elecard MPEG-2 codec
    4. any third part MPEG-2 decoder

    wish you good luck.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ProgDVB: Filter Error
    By Bust3D in forum Placi DVB
    Replies: 3
    Last Post: 29th July 2006, 21:34
  2. Progdvb (ss2 dvb) Device detection error...
    By baba4u in forum RDI - English
    Replies: 5
    Last Post: 16th June 2006, 23:40
  3. Error in RDI
    By dhome05 in forum RDI - English
    Replies: 0
    Last Post: 26th May 2006, 22:53
  4. Error UC 0 ?
    By award in forum DREAMBOX
    Replies: 1
    Last Post: 25th August 2005, 12:42
    By nirolf in forum Placi DVB
    Replies: 2
    Last Post: 10th February 2005, 19:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Back to Top