Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Teacher
    Join Date
    Nov 2005
    Location
    All around Europe
    Posts
    106
    Posts Thanks / Likes

    Default VIACCESS RED CAM HELLP

    Hello everybody,
    I have a viaccess red cam and the receivers in wich i put the cam,they dont read her.Its like i didn`t put nothing in the cam slot.I have a laptop with pcmcia Compaq in windos xp and a cas2.
    Can i rewrite the cam?How?

    Thank you very much

    Regards

  2. #2
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    did you put any viaaccess cards on the cam?
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

  3. #3
    Junior Member Teacher
    Join Date
    Nov 2005
    Location
    All around Europe
    Posts
    106
    Posts Thanks / Likes

    Default

    Hello boknoy_ph,yes i put the card from MAXTV and nothing.The thing is that i see on the net how to write this cam with a new software via pcmcia slot of the laptop but the drivers are only for windos 98 and i have windos xp.


    Regards

  4. #4
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    try right clicking on the program itself, select properties. from there you should be able to find the option to run it on compatibility mode to win98. now, there are receivers having the cam slot, with no connectors inside. which receivers are you using anyway, and which software for the receivers.
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hellp plaise
    By OMRI13 in forum RDI - English
    Replies: 0
    Last Post: 17th December 2005, 01:28
  2. Replies: 0
    Last Post: 30th August 2005, 17:00
  3. Viaccess 2.6
    By Mihai in forum DTH & Cable-Romania
    Replies: 1
    Last Post: 26th July 2005, 22:13
  4. Problema Lazer Bootloader Hellp???
    By ccchdro in forum SD Receivers
    Replies: 1
    Last Post: 22nd March 2005, 20:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top