Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4

Thread: Probleme DigiTV

  1. #1
    cu state vechi in meserie Expert
    Join Date
    Dec 2004
    Posts
    2,793
    Posts Thanks / Likes

    Default Probleme DigiTV

    Stiu ca printre useri RDI se afla si baieti care stau in statie la DigiTV de aceea as vrea sa pun o problema care persista de cand am primit receiveru. Probleme sunt pe sunet si se manifesta asa:

    Sunetul se aude de parca ar fi un casetofon care prinde banda adica normal si apoi se aude de zici ca e banda sifonata sau nu mai trage cureaua, apoi iara se aude normal... si tot asa ...., problema o face pe ETNO tv, minimax, OTV si parca mai facea pe un canal dar acum nu il mai stiu. Problema se manifesta (e detectata) cand este muzica pe respectivele canale si e foarte deranjant.

    Am incercat pe 3 receivere si la fel face. Poate citeste cine trebe si face ceva in sensul asta.

  2. #2
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Dec 2004
    Location
    Romania
    Posts
    8
    Posts Thanks / Likes

    Default

    Aceeasi problema cu sunetul si la mine pe aceleasi programe din pachet. As ruga daca se poate si reintroducerea EPG-ului macar la programele care au avut de la inceput (teletext o sa fie pe careva program?)

  3. #3
    Senior Member Expert
    Join Date
    Jan 1970
    Location
    S-W RO
    Posts
    1,570
    Posts Thanks / Likes

    Default

    Pe linga problema cu Etno, am intilnit si alta ciudatenie: pe Antena 1 si pe National Geografic sunetul era aproape inexistent(un zumzait) in "stereo mode" dar daca il trecem in Mono(oricare din cele doua) se rezolva. Asta pe un televizor mono...
    A mai intilnit cineva aceasta problema ?

  4. #4
    Moderator Expert
    Join Date
    Nov 2004
    Location
    BUZAU
    Posts
    6,106
    Posts Thanks / Likes

    Default

    problema cu sunetu si la mine.....exemplu pe sistem audio 5.1 pe Antena 1 se aude puternic pe boxele din spante.....cand comut pe mono revine la normal...
    Ofset-uri 1,6Al/1.6Fe/1,4Fe, 2&HH , SkyStar2;
    Optibox Spider HD
    HSS-7160NA (DigiTV)
    90E - 34,5V

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Probleme cu 12527 la DigiTV
    By adipopa in forum DTH & Cable-Romania
    Replies: 14
    Last Post: 29th November 2006, 18:58
  2. LNB ptr. DigiTV---help
    By buburuza in forum RDI - Satelit
    Replies: 3
    Last Post: 8th August 2006, 19:20
  3. Probleme receptie DigiTV
    By bibbicu in forum DTH & Cable-Romania
    Replies: 8
    Last Post: 28th April 2006, 06:49
  4. DigiTv
    By erwin in forum DTH & Cable-Romania
    Replies: 5
    Last Post: 10th June 2005, 20:44
  5. Digitv
    By Fxprime in forum RDI - Satelit
    Replies: 1
    Last Post: 6th January 1970, 00:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top