Hi guys can some one help .when i try to upgrade it displays file error,the version is 240 2mb it dosent accept even version 243 please help