i m using neosat 9800i receiver, last night downloaded software from apnalarkana and pakistani forum for TPS and Polsat, but this software is not accepted by my receiver and gives messege of old version n not compatible to this receiver,
can any one help me to send latest software for my receiver and oblidge.
my email # [email protected]. thanx.