Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default dragon cam in humax taq-eng. problem


    Anybody knows it is any connection between dragoncam using in humax 5400z with newest patch and pmct table.I used to have all the taquillas (digital+) twice, one normal and one english ( not from sound option). With the new dragon soft only working the normal taq. not the taq-eng....anybody knows why?Help please

  2. #2
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default

    This problem is from providers who broadcast the programs not a s/w of CAM or IRCI
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default


    i put the new settings for the humi with new soft latest key and all taq. opening. Why with dragon not

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Humax 5300+Dragon cam
    By power in forum Shop
    Replies: 5
    Last Post: 12th December 2006, 03:39
  2. Problem with Humax?
    By noori in forum RDI - English
    Replies: 0
    Last Post: 15th September 2006, 02:39
  3. humax si dragon cam??
    By leventenagy in forum RDI - Satelit
    Replies: 8
    Last Post: 21st March 2006, 11:44
  4. Humax Problem
    By s_j_20 in forum RDI - English
    Replies: 11
    Last Post: 19th January 2006, 16:34
  5. Problem with Humax IR ACE II
    By kidman123 in forum RDI - English
    Replies: 5
    Last Post: 15th December 2005, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top