Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Teacher
    Join Date
    Apr 2004
    Location
    K.S.A
    Posts
    179
    Posts Thanks / Likes

    Default plzzzzzzzzzz. help me!


    dear friends.
    i have one problam2 upgrading magic fox plus.
    i got new s/w ver.318from>http://p321.com/upload<
    the main problam is when press start>getting message waiting boab.but after that nothing happen.on reciever screen also not showing load!don't say that my cable232rs is damaged.because it's working with my starsat550d super excellent.where is the problam than?help me plzzz.

  2. #2
    Junior Member Teacher
    Join Date
    Apr 2004
    Location
    K.S.A
    Posts
    179
    Posts Thanks / Likes

    Default no1 like2 help me!

    help plzzzzzzzzzzzzzzzzzzzzzzzzzzz
    help me plzzzzzzzzzzzzzzzzzzzzzzzz

  3. #3
    az30094
    Guest
    RDI - Board Default Avatar

    Default

    magic fox plus

    I don't see any files related to this receiver in this site. Are you sure you have not loaded a wrong program into your receiver?

  4. #4
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jul 2004
    Location
    Australia
    Posts
    643
    Posts Thanks / Likes

    Default


    Check your cable.

    Should you be using a "Null Modem" cable or non-Null Modem cable?
    One should work the other won't.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top