Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    NWFP KOHAT PAKISTAN
    Posts
    234
    Posts Thanks / Likes

    Default Please Help me Please Please i Request it


    please any one help me i post many time of this message but no one help me.
    i have Neosat 1600 plus i want to upgrade my stb but when i connect with my pc.i select Port Com 2.then select Download loader when i click on start button the show connectting... for long time and last the show
    Connect Failed!
    Please help
    I have Compaq PII 450Mhz 96Mb Ram

  2. #2
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    make sure from control panel/system/device manager port properties/ advanced that you are indeed using comport2.
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

  3. #3
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Nov 2004
    Posts
    512
    Posts Thanks / Likes

    Default


    Dear salman Just attach an extra wire between your PC and STB as erth wire your problem will be solve.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. request
    By rajashery in forum RDI - English
    Replies: 0
    Last Post: 8th June 2006, 23:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top