Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 8 of 8
  1. #1
    Membrana Expert
    Join Date
    Aug 2005
    Location
    Tomis Nord
    Posts
    1,602
    Posts Thanks / Likes

    Default Ajutor depanare sursa Tv LG 32LN540

    Putin ajutor de la depanatori.

    Se da sursa din imaginea de mai jos.
    Simptome: cand este alimentata prajeste siguranta.
    Am gasit prajite piesele marcate cu rosu.
    Intre piciorusele zenerului marcat cu albastru este o rezistenta foarte mica in jur de 0,5ohmi (nu este scurtcircuit) . Dioda e buna.
    Termistorul, varistorul puntea si condensatoarele de la intrare sunt bune.
    Am montat in locul mosfetului MDF11N65B un IRF740 care are caracteristici apropiate si in locul diodei zenner de 16V doua diode inseriate de 9v1 si 5V8 pentru ca nu am avut de 16V. Bagat in priza si a pocnit tranzistorul si siguranta.
    Am incercat si cu tranzistorul respectiv scos si tot pocneste siguranta.

    In afara de integrate pe care nu am cu sa le verific nu prea gasesc alte piese defecte.

    Vreau un sfat daca se pricepe cineva ce sa mai verific sau sa schimb



    Schema la o rezolutie mai buna este aici
    https://4.bp.blogspot.com/-w-lxGf6b1.../schematic.jpg

    Multumesc in avans
    spersanutiiamulttimpsacitesticanuamsemnatura

  2. #2
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,492
    Posts Thanks / Likes

    Default

    Quote Originally Posted by pytonu View Post
    Intre piciorusele zenerului marcat cu albastru este o rezistenta foarte mica in jur de 0,5ohmi (nu este scurtcircuit) . Dioda e buna.
    Pai daca masori o rezistenta asa mica pe zener (care nu e in scurt, asa cum spui tu), atunci nu poate fi in scurt decat condensatorul in paralel pe zener (putin probabil) sau e dus integratul (in alta parte nu poate fi scurt, in dreapta zenerului se pleaca cu o rezistenta de 22 ohmi, iar in stanga este o rezistenta de 47 kohm paralel pe zener). Deci integratul e dus...

  3. #3
    Senior Member Expert
    Join Date
    Apr 2006
    Posts
    1,272
    Posts Thanks / Likes

    Default

    verifica si c102
    integratul trebuie schimbat.
    totusi nu ar trebui sa arda siguranta cu tranzistorul scos.
    incearca cu integratul si tranzistorul scos .

  4. #4
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Oct 2002
    Location
    Romania
    Posts
    848
    Posts Thanks / Likes

    Default

    Inlocuiesti obligatoriu FET-ul , IC101 , optocuplorul si bineinteles piesele arse.Daca arde siguranta ai si o dioda sau doua defecte in puntea redresoare.
    Fet-ul mai bine il inlocuieste cu IRF840.

    f11

  5. #5
    master of master Teacher
    Join Date
    Mar 2006
    Location
    Terra
    Posts
    106
    Posts Thanks / Likes

    Default

    Si mare atentie la rezistorii cu valori ohmice sa nu fie decalibrate ca poti mari curentii de iesire prea mult.
    40W--115E

  6. #6
    Membrana Expert
    Join Date
    Aug 2005
    Location
    Tomis Nord
    Posts
    1,602
    Posts Thanks / Likes

    Default

    Cam nasoala treaba. Ic101 si toate componentele de langa el sunt SMD-uri. Sa vad pe unde gasesc

    LE: Nu se gaseste IC101 de tip SC1s311. Doar adus din China.
    spersanutiiamulttimpsacitesticanuamsemnatura

  7. #7
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Oct 2002
    Location
    Romania
    Posts
    848
    Posts Thanks / Likes

    Default

    Il gasesti la Aswo : http://aswoweb.aswo.com/index.php?id=644.

    f11

  8. #8
    Membrana Expert
    Join Date
    Aug 2005
    Location
    Tomis Nord
    Posts
    1,602
    Posts Thanks / Likes

    Default

    Am schimbat cam tot :Q101, R112 (am gasit-o intrerupta), ZD103. Toate piesele ce pleaca de la pinul 1 al IC101 sunt bune.
    Am aceeasi rezistenta mica ~0,6 ohmi intre pinul 1 al IC101 si masa.
    Bagat in priza si nu mai bubuie. Dupa punte am 330Vcc, dar Q101 nu lucreaza. Am o mica indoiala ca am pus alt tip de FET (P15NK50) care fata de cel original are intre G si S doua diode zener , probabil pentru protectie.
    A ramas sa gasesc Ic101.
    Deocamdata ma opresc.
    spersanutiiamulttimpsacitesticanuamsemnatura

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top