Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 8 of 8
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2004
    Posts
    23
    Posts Thanks / Likes

    Default DREAMBOX 500 S - probleme polaritate (V)erticala

    Buna,

    Am o problema cu DREAMBOX 500 S:
    Nu pot vedea decat ce este pe frecventele cu polaritate Orizonatala (H) - se vede perfect
    Pe cele cu polaritate Verticala (V) - imi spune ca nu are semnal sau se deschide cu erori si intreruperi de imagine si sunet (apar cuburi)
    Am testat instalatia (ANTENA+LNB+CABLU) cu alte receiver si merge perfect.
    Ce sa fie oare ?
    De la soft sau de la hard ?

    Multumesc anticipat

  2. #2
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,492
    Posts Thanks / Likes

    Default

    Alege un canal vertical si vezi daca la iesire ai 14V. Pentru cele orizontale trebuie sa ai 18V (pe care ii ai deja, altfel nu ti-ar fi mers canalele H).

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    432
    Posts Thanks / Likes

    Default

    Aceiasi problema o am si eu cu un DM500S original. Cu antena mica (80cm) pe H merg toate OK iar pe V merg cu pixelizari. Cu antena mai mare (150cm) merg toate fara probleme. Cred ca problema este din tuner . Daca are cineva o alta idee va rog sa ne spuneti si noua ce sa facem. Multumesc anticipat !

  4. #4
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2006
    Location
    Cluj-Napoca
    Posts
    949
    Posts Thanks / Likes

    Default

    Quote Originally Posted by onutd View Post
    Aceiasi problema o am si eu cu un DM500S original. Cu antena mica (80cm) pe H merg toate OK iar pe V merg cu pixelizari. Cu antena mai mare (150cm) merg toate fara probleme. Cred ca problema este din tuner . Daca are cineva o alta idee va rog sa ne spuneti si noua ce sa facem. Multumesc anticipat !
    La mine nu mai merg canalele cu polaritate H , deloc. Probleme de receptie nu am, antena e de 1,5 m, si inainte au mers ok, din cate am inteles e dus un circuit in aparat. Am fost pe la magazinele care mai vand asa ceva si toti au strambat din nas, nu li se merita sa-l repare. Singura varianta, zic eu, mai ieftina, este sa gasesc un electronist care se pricepe si la rec. de satelit si sa-mi schimbe piesa.
    Parabola 1,5 Al;DiseqC1.2;Strong SRT A12 maxi;LNB Inverto Twin 0,3 db, 1X DIGI, OPTIBOX 500, Skystar 2 r2.3

  5. #5
    Junior Member Teacher
    Join Date
    Jan 2012
    Location
    ALBA
    Posts
    176
    Posts Thanks / Likes

    Default

    Problema este un tranzistor pun o imagine

    http://imagizer.imageshack.us/v2/800...0/856/4mb1.jpg
    cipryDXfeed

  6. #6
    Gold Member Expert
    RDI - Board Default Avatar

    Join Date
    Dec 2004
    Location
    bucharest
    Posts
    3,460
    Posts Thanks / Likes

    Default

    aceasi problema o am si eu la un dreambox. De unde se cumpara acel tranzistor e usor de gasit . intreb

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    432
    Posts Thanks / Likes

    Default

    Quote Originally Posted by ciprysat View Post
    Problema este un tranzistor pun o imagine

    http://imagizer.imageshack.us/v2/800...0/856/4mb1.jpg
    In cazul meu am cei 14V pentru V, deci problema nu cred ca este de la acel tranzistor.

  8. #8
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    432
    Posts Thanks / Likes

    Default

    Quote Originally Posted by scary View Post
    aceasi problema o am si eu la un dreambox. De unde se cumpara acel tranzistor e usor de gasit . intreb
    uite de aici: http://www.mivarom.ro/catalog/produc...c337-kec-p-521

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top