Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Senior Member Expert
    Join Date
    Dec 2005
    Location
    PRIN PREAJMA
    Posts
    1,248
    Posts Thanks / Likes

    Default HUMAX F1-CI HUGE PROBLEM-PLEASE HELP!!!!!!!


    Hello everyone and a happy new year!
    I have an old humax f1-ci from the year 1999.From the beggining i had problems with his soft(it had blocking a lot of times).Every time when he was blocked i turned off and then on-until one time when(after a blocking) i turned off and on but the receiver did not started-no display, just nothing! The receiver is dead! In tryed to put a software(original) but is still dead.The receiver have current tension(somebody veryfied that and it is ok) but just didn"t start.What can i do?
    I never changed his original soft and that was:
    h\w version-superset 1.00
    s\w version-sci 1.00.26(0.90.01)
    driver version- sci 1.01.48
    last update-9 mar 1999
    loader version-l 2.03(0002.0000)


    PLEASE HELP

    "Say hello to my little friend"

  2. #2
    Senior Member Expert
    Join Date
    Dec 2005
    Location
    PRIN PREAJMA
    Posts
    1,248
    Posts Thanks / Likes

    Default reply

    Anybody please!

    "Say hello to my little friend"

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Location
    Australia
    Posts
    167
    Posts Thanks / Likes

    Default


    Throw it away,the F1ci is the worst model Humax made it would cost you $$$ to repair/replace the component.
    Back in 99-2000,the F1ci kept frying the motherboard,for the price to repair it you can get a reasonable box,choose wisely.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Humax 5400z problem
    By Nice27 in forum RDI - English
    Replies: 3
    Last Post: 28th October 2006, 02:18
  2. Problem with Humax?
    By noori in forum RDI - English
    Replies: 0
    Last Post: 15th September 2006, 02:39
  3. HUMAX KEY PROBLEM
    By nesfin in forum RDI - English
    Replies: 2
    Last Post: 30th May 2006, 22:02
  4. Humax Problem
    By s_j_20 in forum RDI - English
    Replies: 11
    Last Post: 19th January 2006, 16:34
  5. Problem with Humax IR ACE II
    By kidman123 in forum RDI - English
    Replies: 5
    Last Post: 15th December 2005, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top