Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Feb 2009
    Posts
    142
    Posts Thanks / Likes

    Default dm800hd clona...tuner rev M

    salut,
    am un dm800hd clona si in ultima vreme ramanea dintr-o data fara semnal, isi revenea numai cand faceam zapping pe unele canale HD pana cand la un moment dat a ''murit'' definitiv
    am schimbat tunerul cu un altul nou tot rev M, insa problema persisita, nu am semnal deloc, aveti idee de la ce poate fi?
    antena, lnb sunt ok, le-am testat cu alt decodor!
    DM500+DM800 si nimic mai mult

  2. #2
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2006
    Posts
    24
    Posts Thanks / Likes

    Default

    Verifica sursa in prima faza.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Aug 2008
    Posts
    60
    Posts Thanks / Likes

    Default

    cand apar ciudatenii din astea im primul rand trebuie verificata sursa si daca te pricepi verifica sursa si in consum

  4. #4
    Junior Member Teacher
    Join Date
    Mar 2013
    Location
    C-ta
    Posts
    133
    Posts Thanks / Likes

    Default

    salutare multimedia , ce'ai rezolvat cu DM-ul cu probleme ? Am si eu unul asemanator si nu mai vrea sa faca treaba . De fapt la mine a picat oled (cred ca este defect ) si nu-mi dau seama ce anume afiseaza pe el .

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top