Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 11 of 11
  1. #1
    Junior Member Friend
    Join Date
    Jan 2005
    Location
    Boldur, TM
    Posts
    12
    Posts Thanks / Likes

    Default Instalare player mp3 in masina

    Am achizitionat un player mp3 Westwood SR-991 pentru masina, dar nu reusesc sa-l fac sa mearga. Am incercat toate legaturile posibile la alimentare, dar nu porneste, butonul de pornire/oprire este aprins, dar nu reactioneaza la apasari si nici la telecomanda. Masina este o Astra F din 1998. S-a mai lovit cineva de problema asta, o fi defect aparatul?

  2. #2
    Banned Expert
    RDI - Board Banned Avatar

    Join Date
    Jul 2004
    Location
    Bucuresti
    Posts
    3,247
    Posts Thanks / Likes

    Default

    Poti sa pui schema de conectare aici, sa fim siguri ca ai legat corect conexiunile.

  3. #3
    Junior Member Friend
    Join Date
    Jan 2005
    Location
    Boldur, TM
    Posts
    12
    Posts Thanks / Likes

    Default

    Legaturile sigur sunt facute bine, acest player este sa inlocuiasca casetofonul vechi, doar mufele trebuiau cuplate, dar am facut si alimentare directa la alimentarea la punerea contactului (cablul galben legat cu rosu la mufa ISO).
    Am desfacut fata detasabila si am gasit asta.

    Deduc ca sigur are o hiba playerul deci ia calea de service.

  4. #4
    Bagator de seama Teacher
    RDI - Board Default Avatar

    Join Date
    Feb 2003
    Posts
    481
    Posts Thanks / Likes

    Default

    Vezi ca trebuie sa aiba 2 fire pt plus (memorie+ alimentare efectiva/putere ), daca arde ledul de control si nu porneste probabil nu are tensiunea de functionare (uzual se pune acolo plus de pe contact)

  5. #5
    Junior Member Friend
    Join Date
    Jan 2005
    Location
    Boldur, TM
    Posts
    12
    Posts Thanks / Likes

    Default

    Mufa de alimentare ISO are 4 fire:
    pin 4 - galben - la pol pozitiv,
    pin 5 - portocaliu - la antena,
    pin 7 - rosu - la pornire,
    pin 8 - negru - la pol negativ.
    Am alimentat pe galben si rosu, cum am zis, si nimic.

  6. #6
    Junior Member Teacher
    Join Date
    Jan 2008
    Location
    valle del ebro,cinco villas
    Posts
    236
    Posts Thanks / Likes

    Default

    curata si refa lipturile-traseele de la fata detasabila,,,inclusiv contatele cu placa baza

    conexiunile sunt facute corect(rosu+galben la plus negru sau carcasa sculei la minus)

  7. #7
    Gold Member Expert
    Join Date
    Apr 2010
    Posts
    3,477
    Posts Thanks / Likes

    Default

    baaaahhhhhhhhhh......... aveti orbu gainii ?
    nu vedetei ca aparatul a intrat la apa ?

    a fost inundat este defect, pa
    Ip-ul si Providerul tau:


    -=Sambata - 9 - Februarie - 2013=-

  8. #8
    Banned Expert
    RDI - Board Banned Avatar

    Join Date
    Jan 1970
    Posts
    1,662
    Posts Thanks / Likes

    Default

    Quote Originally Posted by -=SAT=- View Post
    baaaahhhhhhhhhh......... aveti orbu gainii ?
    nu vedetei ca aparatul a intrat la apa ?

    a fost inundat este defect, pa
    Da, am observat si eu.
    Eu asi face un reflow, 200 de grade pentru 6/7 minute in cuptor..........nu este o gluma, incearca. Bineinteles nu intr-un microunde...

    ... stergi suprafata cu un anticalcar, dupa care cureti cu alchool si lasi sa se usuce bine, apoi il bagi in cuptor deja incalzit la 200 de grade pentru circa 6/7 minute.

  9. #9
    Banned Expert
    RDI - Board Banned Avatar

    Join Date
    Jul 2004
    Location
    Bucuresti
    Posts
    3,247
    Posts Thanks / Likes

    Default

    La ce placa are el acolo nu e nevoie de reflow.
    E suficient sa o curete cu alcool, cu pensula.
    Nici macar recositorire nu cred ca e nevoie, dar nu are ce sa strice.

  10. #10
    Gold Member Expert
    Join Date
    Apr 2010
    Posts
    3,477
    Posts Thanks / Likes

    Default

    cablajul electronic este multistrat
    credeti ca oxidul de la suprafata este motivul nefunctionarii ?
    cureti si gata ?


    daca speli cadavrul, invie ?
    Ip-ul si Providerul tau:


    -=Sambata - 9 - Februarie - 2013=-

  11. #11
    Gold Member Expert
    Join Date
    Apr 2010
    Posts
    3,477
    Posts Thanks / Likes

    Default

    cablaj multistrat

    Ip-ul si Providerul tau:


    -=Sambata - 9 - Februarie - 2013=-

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top