Vrea sa folosesc adobe flash player pe opera ca sa ruleze video si altele pe un amiko alien shd 8900 cu spark.
Problema este ca imi cere alta versiune de adobe , 10.2 sau 10.3 ca sa ruleze.
Am nevoie de acea versiune de adobe pentru boxul amiko , ca sa mearga toata treaba bine.

Vreun link sa ma ajutati ?
va multumesc!