Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 9 of 9
  1. #1
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Nov 2004
    Posts
    531
    Posts Thanks / Likes

    Default Humax 5400, Zeta Cam Blue si Max Tv probleme !!!

    Salut

    Problemele au venit de cind Max a inceput sa fie si in Conax codat, deci din 16/17.12.05. Pina atunci a mers Max fara probleme cu aceste jucarii.
    Este vorba de 2 cartele Max, fiecare cu Zeta Cam Blue si cu 2 Humaxuri 5400. Amindoua au aceeasi problema: nu se mai vad programele de pe fregventa 12,149. Pe 12,341 merg amindoua Humaxuri, deci HBO,Acasa, Pro Tv, Cinema, Telesport etc. Vorbesc de Humaxuri pt. ca am bagat amindoua camuri in Dream, si merg amindoua transpondere, deci toate canalele. Oamenii in cauza au sunat deja la MAX si cartelele sunt in ordine.
    Acum am pus si ultimul soft Hot 6.04, PMCT din 04.12.05 pe Humax si nimic.Am scanat si rescanat fregventele, sters si resters programele si nu vor sa mearga. Din cind in cind merg canalele dar numai 3/4 sec si pe urma dispar din nou, canal nu poate fi decodat. Ce nu am facut inca este sa pun Settings de pe Net pe Humax. Oare ar ajuta la ceva ? Nu prea mai stiu ce sa mai incerc. Poate vreun Soft anume ? Si care ?

    Deci Camul si cartela pe Dream merg. Toate canalele. Numai pe Humax 5400 nu merg toate.

    Are careva o idee ce as mai putea sa incerc ?

    Mersi si sarbatori fericite

  2. #2
    Junior Member Teacher
    Join Date
    Jan 2005
    Location
    undeva de la Sibiu
    Posts
    448
    Posts Thanks / Likes

    Default

    @ Bumbu

    ce setare este in ToH/Config? Trebuie sa stea pe Card si atunci merge.

    si inca un Craciun Fericit tuturor.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

  3. #3
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Nov 2004
    Posts
    531
    Posts Thanks / Likes

    Default

    Salut DL. bartusch

    Mersi mult de tot pt. SOLUTIE. Numai la aceasta varianta nu m-am gindit.
    Vecinii mei ati multumesc si ei, si ati doresc si ei, si eu, atit tie cit si familiei, un craciun fericit si un calduros la multi ani.

    Ceau

  4. #4
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default

    am un humax 5400, zeta cam si max tv card. cine poate sa ma ajute, de ce dupa 30-40 min se desface imaginea din cin in cind emulatorul e pus pe card.

  5. #5
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default

    nimeni nici o sugestie

  6. #6
    Junior Member Teacher
    Join Date
    Jan 2005
    Location
    undeva de la Sibiu
    Posts
    448
    Posts Thanks / Likes

    Default

    putin mai explicit!
    Ce soft pe Humy, Zeta si de cind ai probleme?
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

  7. #7
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default

    pe humy am un soft mai vechi 6.0 ,pt ca am dragon cam . zeta cam e cu soft nou de fullx tv ,asa am cumparat de o luna si max tv cardul e nou ( o luna). problema am avut de la inceput dar numai daca ma uit la aceeasi canal mai mult timp. sa fie din cartela. humy e pus pe card emulation. mercy

  8. #8
    Junior Member Teacher
    Join Date
    Jan 2005
    Location
    undeva de la Sibiu
    Posts
    448
    Posts Thanks / Likes

    Default

    incearca cartea in dragon si vezi daca ai aceleasi probleme. Cu SW 0.8 am avut probleme pe Zeta dar cu asta nou merge bine.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

  9. #9
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Location
    Ireland
    Posts
    90
    Posts Thanks / Likes

    Default

    mercy

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZETA BLUE CU MAX
    By abraxas in forum DTH & Cable-Romania
    Replies: 2
    Last Post: 3rd October 2006, 00:31
  2. Vand Zeta Blue
    By satenicu in forum Shop
    Replies: 1
    Last Post: 19th April 2006, 15:49
  3. Blue Zeta 1.13CW
    By blu sky in forum RDI - Satelit
    Replies: 1
    Last Post: 10th October 2005, 10:23
  4. MAX TV PE ZETA CAM BLUE?
    By malcolm-junior in forum DTH & Cable-Romania
    Replies: 3
    Last Post: 1st September 2005, 01:53
  5. Humax 5400 probleme
    By AndreiD in forum SD Receivers
    Replies: 6
    Last Post: 2nd May 2005, 16:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top