Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 9 of 9
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Dec 2005
    Location
    Egypt
    Posts
    10
    Posts Thanks / Likes

    Default Toh3.3 Hot 6.2 Humax 5400 Z+ NO SpIcE

    I upgraded my Humax 5400 ZPlus with Toh3.3 Hot 6.2 and Spice, Eurosport, CNN are gone! Tried several PMCT tables but nothing makes them work.

    I have an original ART/Showtime Card. when i make the card bloker work sometimes these channels work but the channels of the card does not work (ART...)

    What can i do

    PLZZZ help
    The Boss

  2. #2
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default Re: Toh3.3 Hot 6.2 Humax 5400 Z+ NO SpIcE

    Quote Originally Posted by The Boss
    I upgraded my Humax 5400 ZPlus with Toh3.3 Hot 6.2 and Spice, Eurosport, CNN are gone! Tried several PMCT tables but nothing makes them work. PLZZZ help
    Keybin file is must to enter to decode encrypted channels
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Dec 2005
    Location
    Egypt
    Posts
    10
    Posts Thanks / Likes

    Default

    Entered latest keybin . Everything is working excellnt except these three channels!
    The Boss

  4. #4
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default

    Quote Originally Posted by The Boss
    Entered latest keybin . Everything is working excellnt except these three channels!
    You are updating with which Uploader?
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  5. #5
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Dec 2005
    Location
    Egypt
    Posts
    10
    Posts Thanks / Likes

    Default

    I am using:

    Firmware: Humax Uploader
    STB tools: PMC Tool
    STB keys: S+Humy Edit 1.0

    is that ok or should i change anything?
    The Boss

  6. #6
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  7. #7
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Dec 2005
    Location
    Egypt
    Posts
    10
    Posts Thanks / Likes

    Default

    Thanks Bro for your answet but.....

    Tried this tool too. still the same
    Any one have an idea about what to do.
    They were all working fine with Toh 3.3 Hot 5
    Tried a lot of PMCT tables ...same prob.
    I upgraded it and it is gone now i need to find the old firmware for this Humax Plus.
    Any idea where to find it?
    The Boss

  8. #8
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default

    Upgrade with ToH3.3 HoT6.4 and enjoy with TPS Aes keys auto update
    You are not adding the keys as per instructions given in helpline
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  9. #9
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Dec 2005
    Location
    Egypt
    Posts
    10
    Posts Thanks / Likes

    Default

    I am adding the keys exactly as per the instructions.
    Where do i get Toh 3.3 Hot 6.4 For 5400ZPlus ?

    Any suggested links?

    Thanks Bro
    The Boss

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ToH3.4 HoT7.5 for Humax is out!
    By masood in forum RDI - English
    Replies: 4
    Last Post: 29th May 2006, 09:09
  2. ToH3.3 HoT7.2 for Humax is out!
    By masood in forum RDI - English
    Replies: 9
    Last Post: 9th May 2006, 16:16
  3. Humax ToH3.3 HoTplugged v6.4 - 2005-12-24
    By Meseriashu in forum RDI - Satelit
    Replies: 3
    Last Post: 24th December 2005, 21:17
  4. Spice on Humax 5400 not working
    By stefen in forum RDI - English
    Replies: 2
    Last Post: 20th June 2005, 02:58
  5. Humax ToH3.3 HoTplugged v3.4 TVCABO FIX
    By eugenc in forum SD Receivers
    Replies: 0
    Last Post: 3rd March 2005, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top