Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Moderator Expert
    Join Date
    May 1971
    Location
    in curtea scolii
    Posts
    1,291
    Posts Thanks / Likes

    Default Ajutor hyundai 5160 !

    Salut, am o problema serioasa cu receptorul de la digi ( e un 5160).
    A fost scos din priza(aseara), si, astazi, cand l-am alimentat din nou, n-a mai vrut sa functioneze. dupa 5,6 secunde se aprinde ledul verde si ramane asa, nu raspunde la telecomanda, nici la butoanele lui, ecran negru. am scos si bagat cablul de alimentare de cateva ori nici un rezultat, doar ca ptr cateva secunde in momentul in care se aprinde ledul verde, imi apar niste linii verzi/negre pe tv, dar dispar dupa 3,4 secunde. Asta se intampla si pe scart si pe rgb. cred ca nu mai vrea sa booteze, nu i-am facut update de mult timp(poate un an, nu-mi aduc aminte).
    problema mai mare e ca nu sunt asa de aproape de un centru DIGI, doar sa-l trimit in Romanika, vroiam sa stiu daca e cineva pe aici care a avut asemenea probleme, sau se pricepe.
    Multumesc, toate cele bune

  2. #2
    Moderator Expert
    Join Date
    May 1971
    Location
    in curtea scolii
    Posts
    1,291
    Posts Thanks / Likes

    Default

    revin.
    am incercat sa-l pornesc apasand tastele channel, intra in "update software", schimba cateva frecvente de cautare , dupa 2,3 secunde se reporneste singur

  3. #3
    Moderator Expert
    Join Date
    Apr 2003
    Location
    District Nr. IX.
    Posts
    6,176
    Posts Thanks / Likes

    Default

    Ai reusit sa-i footi flashul. Trimite-l in Romania sa ti-l inlocuiasca.
    Day by day - opiniile mele
    "Never argue with idiots. People can confuse you with them."
    ---------------------------------------------------------
    DM 7020S; HSS-1160NA; Offset 1,2 Al +
    Moteck DigiPower SG-2100
    (53°E - -30°W) + Hama Lypsi HQ Universal Single LNBF

  4. #4
    Moderator Expert
    Join Date
    May 1971
    Location
    in curtea scolii
    Posts
    1,291
    Posts Thanks / Likes

    Default

    am inteles. multumesc
    toate cele bune

  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2011
    Posts
    99
    Posts Thanks / Likes

    Default

    Poti incerca si o verificare la un specialist de acolo de unde esti , problema poate sa apara si din cauza la alimentare. merita sa incerci.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top