Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Feb 2005
    Posts
    16
    Posts Thanks / Likes

    Default FOCUS & Technisat digicorder hd s2 plus.......FARA SUBTITRARE IN HD

    Salutare
    Am un receiver …Technisat digicorder hd s2 plus. Si o cartel FOCUS
    Are Conax incorporat.
    PROBLEMA este cu , canalele HD
    Pana acum vreo doua saptamani a fost TOTUL OK , canalele HD mergeau , merg si acum numai ca a inceput intai Nat Geo si Nat geo Wild sa nu mai aiba subtitrare (in nici o limba) . Am crezut ca e “de la ei” .
    Canalele Discovery HD si History HD mergeu in paralel cu subtitrare in limba romana ,in timp ce…ma repet Nat Geo si Nat geo Wild NU mai aveau subtitrare.
    Acum NU m-ai are nici un canal subtitrare , nici in romana si nici in alta limba.

    Pe celelalte canale SD Nat geo discovery etc merg subtitrarile
    O alta problema este cind dau INFO sa vad ce emisiune este sau ceva de genul asta i-mi apare in intr-o limba suedeza sau naiba stie ce este ..oricum nu engleza sau romana , iar ca sa vad ce program urmeaza in urmatoarele 2 ore sau 10 ore oricum nu merge
    Ma refer la EPG (Electronic Program Guide)
    Acolo pot sa vad ce emisiune este in curs sau ce urmeaza imediat dupa si …gata

    Am incercat m-ai multe…am sters canalele HD si le-am cautat din nou…nimik
    Am dat receiverul la pornire din fabrica si am setat totul nou …nimik
    Am scos cartel si am bagato in alt slot …nimik
    Am cautat sai fac update …nu exista alt soft mai nou aparut…deci …nimik
    Aveti vreo SOLUTIE ? ce as putea sai fac ?
    Era OK daca subtitrarea nu mergea de la inceput dar asa titrarea mergea de cand am FOCUS..pana acum doua saptamani

  2. #2
    Platinum member Expert
    Join Date
    Dec 1999
    Posts
    6,931
    Posts Thanks / Likes

    Default

    Moo Anaconda.....incearca sa pui un soft mai vechi...

    Incercarea moarte n-are
    ----------------------------------------------

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Feb 2005
    Posts
    16
    Posts Thanks / Likes

    Default

    Problema e ca nu am de unde sa fac rost de un alt soft mai vechi
    ...la Technisat.de pun mereu noile Firware si gata (cele vechi le arunca)
    "Problema" este ca eu nu i-am facut update ptr ca nu exista , daca faceam Update cred ca dadeam vina pe el, dar asa !

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top