Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5

Thread: Smargo mort?

  1. #1
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Sep 2007
    Location
    Bucharest
    Posts
    1,601
    Posts Thanks / Likes

    Default Smargo mort?

    salutare!

    am un smargo ce era in dm800se cu un card tvrhd, dar de cateva zile am vaz ca nu mai functioneaza..

    led ul se aprinde, dar nu l mai vede nici dream nici pc ul..

    ce as mai putea face?

    avea vers 1.04, gp3

    merci.
    VU+Solo2, Samsung ue40D7000,ue37D5700,Diablo Wifi, Offset 0,9m - 9E-13E-19E-23E, Offset 1.2m -28 E , 1.2m - 36 E, Offset 0.9m - 1w

  2. #2
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    May 2009
    Location
    rio
    Posts
    87
    Posts Thanks / Likes

    Default re

    Quote Originally Posted by mark21 View Post
    salutare!

    am un smargo ce era in dm800se cu un card tvrhd, dar de cateva zile am vaz ca nu mai functioneaza..

    led ul se aprinde, dar nu l mai vede nici dream nici pc ul..

    ce as mai putea face?

    avea vers 1.04, gp3

    merci.
    Salutare!

    cred ca as putea sa iti trimit altul

    bye!

  3. #3
    Moderator Expert
    Join Date
    Apr 2003
    Location
    Wild West
    Posts
    2,529
    Posts Thanks / Likes

    Default

    Quote Originally Posted by mark21 View Post
    salutare!

    am un smargo ce era in dm800se cu un card tvrhd, dar de cateva zile am vaz ca nu mai functioneaza..

    led ul se aprinde, dar nu l mai vede nici dream nici pc ul..

    ce as mai putea face?

    avea vers 1.04, gp3

    merci.
    O metoda de readucere la viata :

    Code:
    If somebody has (oryginal) smargo "demaged" by update but the geen LED is lighting after plugging to the USB is probably chance to back it to live :)
    
    Make simple test:
    1. insert smargo to USB - green LED should light but system doesn't recognise device.
    2. insert some smart card revrserd to the slot to active card detect only - green led should start blink.
    3 inster card properly - green led should be dark
    
    If all points pass it means u have some chance to repair smargo.
    
    To repair it u must open the case to have access to the electronic board.
    Put the board USB plug up.
    At right side u should have small 3 pin transistor and more at rite side 3 holes placed vertically.
    We are interested in this small transitor.
    It has 3 legs/pins up and 1 down.
    We are interested in it's right up leg/pin (base or gate).
    Solder small wire to this leg/pin and connect second side to GND.
    I've connected it small capacitor located below r-pack (right side of the capacitor) but u can connect it anywhere u find GND :)
    After that u can connect smargo to the PC and it should be normally detectable.
    
    Run ./srp_update_x86 -b to activate bootloader mode.
    Remove and reinsert smargo.
    Run ./srp_update_x86 -f to flash reader again.
    If u see this message:
    start flashing
    ################################################## ######## done
    Please remove and reinsert SmartReader+
    
    wait about 2-3 minutes and then disconnect your smargo reader.
    After this process u can remove the wire and smargo should be alive again :)
    
    Probably not all smargo will get up after this process but is probably the most of them get a cure.

  4. #4
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2008
    Posts
    50
    Posts Thanks / Likes

    Default

    Quote Originally Posted by ovidiumarius View Post
    O metoda de readucere la viata :

    Code:
    If somebody has (oryginal) smargo "demaged" by update but the geen LED is lighting after plugging to the USB is probably chance to back it to live :)
    
    Make simple test:
    1. insert smargo to USB - green LED should light but system doesn't recognise device.
    2. insert some smart card revrserd to the slot to active card detect only - green led should start blink.
    3 inster card properly - green led should be dark
    
    If all points pass it means u have some chance to repair smargo.
    
    To repair it u must open the case to have access to the electronic board.
    Put the board USB plug up.
    At right side u should have small 3 pin transistor and more at rite side 3 holes placed vertically.
    We are interested in this small transitor.
    It has 3 legs/pins up and 1 down.
    We are interested in it's right up leg/pin (base or gate).
    Solder small wire to this leg/pin and connect second side to GND.
    I've connected it small capacitor located below r-pack (right side of the capacitor) but u can connect it anywhere u find GND :)
    After that u can connect smargo to the PC and it should be normally detectable.
    
    Run ./srp_update_x86 -b to activate bootloader mode.
    Remove and reinsert smargo.
    Run ./srp_update_x86 -f to flash reader again.
    If u see this message:
    start flashing
    ################################################## ######## done
    Please remove and reinsert SmartReader+
    
    wait about 2-3 minutes and then disconnect your smargo reader.
    After this process u can remove the wire and smargo should be alive again :)
    
    Probably not all smargo will get up after this process but is probably the most of them get a cure.
    Can u post some photo if is possible cose i`m a bit confuse!
    Thanks for understanding!

  5. #5
    Moderator Expert
    Join Date
    Apr 2003
    Location
    Wild West
    Posts
    2,529
    Posts Thanks / Likes

    Default

    1. +5 VCD
    2. VDDFLASH
    3. TDI
    4. TMS
    5. TCK
    6. TDO
    7. NRST
    8. GND

    a. PGMNOE
    b. PGMRDY
    c. GND


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top