Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default motor disecq cu H5400

    Salut,
    Am o grea problema cu Hummy…de vre-o saptamâna nu-mi mai piloteaza motorul.
    Motorul mergea perfect de circa 5 ani…Daca apas pe cele doua butoane care sunt pe carcasa motorului pot sa-l deplasez la est sau west…astfel gasesc HotBird(de exemplu) si se vede bine…Seara îl sting si a doua zi nu mai este calat pe acelasi satelit…daca incerc cu meniul din Hummy5400 nu pot nicicum sa rotesc antena…Deci sus la motor am tensiune(18V) dar de la hummy se pare ca motorul nu primeste nimic când vreau sa trec pe alt satelit…Avetzi vre-o idee !
    Merci.
    H5400 Toh3.4 HoT11.1

  2. #2
    Multi Banned User Expert
    Join Date
    Oct 2003
    Posts
    11,134
    Posts Thanks / Likes

    Default

    dupa 5 ani de zile poti schimba cablul,foloseste unul de calitate.la motoarele cu butoane pe ele ai si buton de reset.pune motorul pe zero si
    fa un reset(pentru a fi sigur repeta resetul de 2-3 ori).resetul este indicat de unii producatori inainte de instalare chear.daca nu vrei a schimba cablul verifica mufarea,eventul taie cablul si pune mufe noi.
    noroc,nirolf

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    cablul are mai putzin de un an si toate mufele sunt la fel(noi ,de un an) caci m-am mutat si am refacut tot cablajul.numai motorul e vechi...dar nu stiu cum sa-l resetez !in afara de cele doua butoane nu mai e altceva pe el !
    H5400 Toh3.4 HoT11.1

  4. #4
    Senior Member Expert
    Join Date
    Aug 2005
    Posts
    3,261
    Posts Thanks / Likes

    Default

    Ce tip de motor ai SM3D12 ?




  5. #5
    Multi Banned User Expert
    Join Date
    Oct 2003
    Posts
    11,134
    Posts Thanks / Likes

    Default

    linga cele doua butoane este o gaura in cre se gaseste butonul reset.ai ne-
    voie de ceva subtire si tare ca sa poti actiona butonul reset.(gaura de circa 2 mm).in rest cum am mai spus. noroc,nirolf

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    ok merci....o sā încerc mâine dimineatzā pe ziuā...toate cele bune
    H5400 Toh3.4 HoT11.1

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    Am incercat totusi altceva:motorul face parte dintr-un kit analogic si deci am scos vechiul receiver analog din dulap si l-am bransat in locul lui Hummy...Surpriza este cā merge perfect:se plimbā pe totzi satelitzii care erau memorizati(8W,10E,13E,19E,...).Concluzia mea e cā Hummy nu-l mai piloteazā M-am uitat la "Antenna Setting" si eu am:22khz-disabled,0/12v switch-enabled,diseqc input-disabled,motorised system-enabled.Am un singur LNB univ pe parabolā Ce-ar putea fi gresit în Hummy ?Merci
    H5400 Toh3.4 HoT11.1

  8. #8
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    22kHz - desabled: este normal, atata timp cat LNB-ul este setat pe universal
    0/12v switch - nu conteaza pe ce pozitie e, atata timp cat nu ai nici un switch extern conectat.
    motorised system-enabled: este bine asa.
    Problemele tale vin de la setting, incearca sa pui alta lista de canale si se rezolva.

  9. #9
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    merci Kroky...cred cā asta era...mi s-a mai blocazt o datā acum vre-un an ci cred cā tot tu mai descurcat...am bāgat o listā nouā de settinguri si apoi am repus-o pe a mea ! Merci encore
    H5400 Toh3.4 HoT11.1

  10. #10
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    Tot nu merge...cred cā voi schimba motorul...ce e bizar e ca cu vechiul demodulator analogic cu care-l cumparasem merge !
    H5400 Toh3.4 HoT11.1

  11. #11
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    153
    Posts Thanks / Likes

    Default

    Mai incearca, si nu te da batut. Fa un reset, sterge toti sateliti din seting, si incepe sa programezi sateliti de la stanga spre dreapta. Canalele principale la care vrei sa te uiti le pui la FAVORITE. Si trebuie sa mearga. Setingul daca vrei sal citest si sal pui inapoi, foloseste programul HUMAN.

    Mult succes!

  12. #12
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    Am ashteptat weekend-ul ca sā mishkulez pe la cablul de afarā:l-am schimbat cu unul nou si mufe noi ...in zadar tot nu merge
    Setingurile le-am pus proaspete ,numai cā le-am editat un pic(am schimbat doar ordinea canalelor)...Acum pilotez motorul cu un al doilea Receiver care trece prin Hummy(cāruia i-am anulat pilotarea motorului).Acest al doilea receiver e un Free-to-air banal.Poate ar trebui sā las Setingurile neatinse si sā le pun cu Humbox !?Unde gāsesc niste settinguri fresh...pentru HoT6.1 ?Merci a vous !
    H5400 Toh3.4 HoT11.1

  13. #13
    Junior Member Teacher
    Join Date
    Jul 2004
    Location
    Austria
    Posts
    291
    Posts Thanks / Likes

    HUMAX 5400Z,Dragon CAM,Rotor,Hirschmann 0,85,Astra,Eutelsat,Hotbird,Sirius,Thor,Amos,Infin ity USB,

  14. #14
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default

    Am pus settinguri noi direct fārā sā le ating cu Humax Toolbox(Humbox) si nu merge...Cred cā e ceva în Hummy !Dacā merg în install pânā unde pot mishka antena la est sau vest apās pe stânga sau dreapta dar degeaba...motorul NU SE MISHKā...cred cā inpulsurile nu se duc sus la motor.În schimb ,cum am mai spus, dacā apās pe cele 2 butonashe de pe motor, acesta se invârte...deci cei 18V ajung sus la motor...Pe de altā parte reamintesc cā cu alt receiver FTA ,care e legat in serie dupā Hummy, pilotez motorul fārā nici o problemā(Hummy fiind oprit)...HELP...HELP...HELP...AU SECOUR !
    H5400 Toh3.4 HoT11.1

  15. #15
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    O intrebare care poate parea prosteasca, dar se mai intampla sa uiti: in menu la Antenna Setting, ai pus Motorised System Enabled? Intrebarea chiar ca e prosteasca, fiindca acum vad ca ai ajuns acolo unde sa muti stanga dreapta... si alta idee nu-mi vine...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. T*S cu H5400
    By doru58 in forum RDI - Satelit
    Replies: 1
    Last Post: 2nd June 2006, 23:26
  2. SS2.6b+DisecQ=?
    By Rely in forum Placi DVB
    Replies: 0
    Last Post: 3rd November 2005, 23:43
  3. h5400 pe D+ hispa
    By doru58 in forum RDI - Satelit
    Replies: 3
    Last Post: 4th October 2005, 11:43
  4. motor cu H5400
    By doru58 in forum SD Receivers
    Replies: 1
    Last Post: 21st June 2005, 00:26
  5. dolby cu h5400
    By insp in forum SD Receivers
    Replies: 1
    Last Post: 30th April 2005, 23:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top