Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Expert Teacher
    Join Date
    May 2009
    Location
    moldova
    Posts
    199
    Posts Thanks / Likes

    Default problema Optibox Ultra Hdmi

    Acest model de receiver am pus pe el o cartela conax de la Akta si o citeste cateva minute dupa care se blocheaza cu mesajul " program codat". Am incercat si pe un Amiko 560 si merge fara probleme. Mentionez ca Optiboxul are versiunea de soft 1.18.75.

  2. #2
    Explorer Friend
    Join Date
    Jun 2009
    Location
    London
    Posts
    15
    Posts Thanks / Likes

    Default problema Optibox Ultra Hdmi

    Salut.

    Daca ai pus softul cu stik-ul incearca sa pui cu un cablu null modem,daca nici asa nu merge pune un SW de fabrica si apoi pui un SW Patch.
    Explorer

  3. #3
    Expert Teacher
    Join Date
    May 2009
    Location
    moldova
    Posts
    199
    Posts Thanks / Likes

    Default salut

    Quote Originally Posted by gigbamse View Post
    Salut.

    Daca ai pus softul cu stik-ul incearca sa pui cu un cablu null modem,daca nici asa nu merge pune un SW de fabrica si apoi pui un SW Patch.
    Receptorul cand l-am achizitionat avea SW oficial din fabrica si facea aceeasi problema ,iar eu am pus alt SW cu stik-ul si aceeasi problema . Am vb. cu cei de la Akta si au avut un lot de carduri conax care faceau problema asta pe anumite aparate , am schimbat card-ul si s-a rezolvat problema .

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top