Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 7 of 7
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Posts
    45
    Posts Thanks / Likes

    Default iPhone 3gs Error 1015 help

    Error 1015: This error is caused by attempts to downgrade the iPhone, iPad, or iPod touch's software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple.

    avea pe el 4.2.1 , am vrut sa trec la o varianta mai veche ca sa-l pot decoda si s-a blocat.Acum nu mai pot incarca nici un Firmware.Ce pot sa fac?

  2. #2
    JE SUIS GRAS Expert
    Join Date
    Jul 2007
    Posts
    5,989
    Posts Thanks / Likes

    Default

    De pe alt forum:

    1.
    " Guys

    Please help.

    my previous software was 3.0.1

    I tried to use redno0w

    to uopgrade to 4.2.1 and everthing was ok

    but no service,

    I wanted to repeat the steps,

    now everytime I use Itunes to restore to the 4.2.1 I get this error 1015 and the iphone is stuck on the screen where is itunes logo showing.
    I really need your help"

    2.
    "You need a custom 4.2.1 firmware to restore to made with pwnage tool."

    3.
    " My iphone is working fine now

    thanks to x98car

    he sent a custom made ipsw

    I used redson0w to go to Pawned DFU, this needs to be done or Itunes will give the error 1600 when restoring

    then, I used redson0w to jailbreak

    BTW when choosing the IPSW for redsn0w

    I used another IPSW (from Iclarfied, not the custum IPSW)

    Then after the jailbreak

    I installed ultrasn0w

    rebot my Iphone

    and it's working fine tethered rebot.

    I hope this will be usefull to someone

    thanks x98car for your help"
    Nu-mi plac oamenii, sunt fiinte rele si fara caracter.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Sep 2010
    Posts
    55
    Posts Thanks / Likes

    Default Re:

    Quote Originally Posted by romix View Post
    Error 1015: This error is caused by attempts to downgrade the iPhone, iPad, or iPod touch's software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple.

    avea pe el 4.2.1 , am vrut sa trec la o varianta mai veche ca sa-l pot decoda si s-a blocat.Acum nu mai pot incarca nici un Firmware.Ce pot sa fac?
    romix, daca nu ai salvat pe serverele cydia SHSH de la versiunea respectiva la care vrei sa faci downgrade, mi se pare impobil de instalat acea versiune. Singura solutie iti mai ramane sa il actualizezi cu ITunes la la ultima versiunea.

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Posts
    45
    Posts Thanks / Likes

    Default iPhone 3gs Error 1015 help

    pei nu merge da error 1015

  5. #5
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    Jan 2004
    Location
    Germania
    Posts
    2,111
    Posts Thanks / Likes

    Default

    Dupa cum s evede tu nu ai habar deloc de telefonul asta, asa ca cel mai si cel mai bun sfat al meu este sa-l duci la cineva care stie ce e de facut.
    Ce ti-a postat acolo @javrica e valabil doar la telefoanele 3gs ci old bootrom si modele non MC. Doar la alea functioneaza imagini custom, la cele noi de dupa dezembrie 2009 nu merg.
    @hydr0xygen are dreptate dar nu te-ar ajuta la nimic si daca ai avea salvate shsh-urile deoarece instalarea unei versiuni mai vechi nu va instala si un modem-firmware vechi sa-l poti decoda, deci ramai cu un ipod din iphone.
    Faptul ca telefonul a avut pe el 4.2.1 e ceva nasol, aceasta ultima versiune de soft cere la instalare neaparat ultimul firmware de modem, care odata instalat nu mai poate fi dat jos niciodata! Si partea proasta ca nici nu se poate debloca momentan, e pe vine dar inca nu e aparuta o versiune de unlock. Deci si daca ai reusi acum sa-i pui o alta versiune mai veche tot nu il pori decoda deoarece modemul nu il poti face downgrade. Ca si solutie, se poate pune pe telefon firmwareul de la ipad si atunci il poti si decoda, dar atunci iti intervine alta problema, si anume nu vei mai putea face niciodata restore sau instala alta versiune de soft deoarece ai firmware-ul de ipad pe el si nici o versiune de soft de tel nu se va mai putea instala. Doar daca ai norocul sa fie un telefon cu old bootrom, si atunci pe viitor vei putea instala doar imagini custom care nu se ating de modem-firmware.
    Cum am spus, pt tine e dificil si la cat cunosti tu ma indoiesc ca-i vei da de cap.
    Partea buna e ca nu e pierdut nimic, du-l la cineva care se pricepe si in 20 de minute ti-l face.



    .



    .
    19,2°E + 0,8°W => DM800 + DM520 + VuZero

    Avantajul unui om inteligent este ca poate face usor pe prostul, invers e ceva mai dificil.....

  6. #6
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Posts
    45
    Posts Thanks / Likes

    Default iPhone 3gs Error 1015 help

    N-aveam mare idee despre telefonul asta, dar cu toate astea am reusit sa il fac . Cu un pic de ambitie si google la dispozitie am gasit ce aveam nevoie.

    1. redsn0w_win_0.9.6b6 dfu mod
    2. iPhone2,1_4.2.1_8C148a4.2.1Custom_Restore
    3. http://www.megaupload.com/?d=6JVZF92E

    Merci pentru ajutor oricum.

  7. #7
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Sep 2010
    Posts
    55
    Posts Thanks / Likes

    Default Re:

    Dupa cum s evede tu nu ai habar deloc de telefonul asta, asa ca cel mai si cel mai bun sfat al meu este sa-l duci la cineva care stie ce e de facut.
    Ce ti-a postat acolo @javrica e valabil doar la telefoanele 3gs ci old bootrom si modele non MC. Doar la alea functioneaza imagini custom, la cele noi de dupa dezembrie 2009 nu merg.
    Te inseli, am pe al meu 3gs MC versiunea 4.1 custom fara probleme, si asta datorita lui ih8sn0w.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top