Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Apr 2009
    Posts
    52
    Posts Thanks / Likes

    Default Compilare oscam pentru sh4

    Nu stiu daca e cineva in conostinta de cauza , dar oscam e limitat la maximum 16 readere (linii). Problema se poate remedia modificand valoarea CS_MAXREADER din globals.h si recompiland oscam. M-am chinuit jumate de zi folosind oscam easy build si ubuntu 9.10 in acest scop dar imi da mereu o eroare in timpul compilarii. poate e cineva mai priceput in treaba asta si reuseste sa compileze un oscam pentru ufs 910 care sa suporte mai multe linii.

  2. #2
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    1. Incearca compilare manuala, scriptul easy build nu poate prelucra chiar orice eroare;
    2. Pune aici eroarile sa vedem despre ce este vorba;
    3. Limitarea la 16 readere s-a facut cu un scop, probabil de stabilitate.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Apr 2009
    Posts
    52
    Posts Thanks / Likes

    Default

    daca as sti cum se face compilarea manuala pentru sh4.... nu e nici un ghid nicaieri. doar pentru linux am gasit am reusit sa-l compilez fara nici o problema.

  4. #4
    Moderator Expert
    Join Date
    Apr 2003
    Location
    Wild West
    Posts
    2,527
    Posts Thanks / Likes

    Default

    Quote Originally Posted by vali23fcs View Post
    daca as sti cum se face compilarea manuala pentru sh4.... nu e nici un ghid nicaieri. doar pentru linux am gasit am reusit sa-l compilez fara nici o problema.
    - extract liboscam_stapi.a to "stapi" folder in your oscam directory
    - execute "make cross-sh4-linux-stapi"

  5. #5
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Apr 2009
    Posts
    52
    Posts Thanks / Likes

    Default

    imi trebuie pt enigma2 cu dvbapi nu stapi.

    asta e mesajul de erroare care mi-l da easy build:

    WARNING: Player2 Header files not found!
    Player2 will not be build!
    Please install the Player2 Header files and rerun this script
    -----------------------
    Your build enivroment is ready
    Your next step could be:
    make yaud-enigma2
    make yaud-enigma2-nightly
    make yaud-neutrino
    make yaud-vdr
    -----------------------
    \This is not dpkg install-info anymore, but GNU install-info
    See the man page for ginstall-info for command line arguments
    | path /opt/STM/STLinux-2.2 in package stlinux22-host-rpmconfig-2.2-10.noarch is not relocatable
    make: *** [host-rpmconfig] Error 1

    B U I L D - E R R O R
    For Details watch:
    ../EasyBuildScript/LOGFILES/build_sh4.log
    GO BACK TO MAIN-MENU

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top