Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 12 of 12
  1. #1
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Question Segmentation fault.

    Salut la toata lumea,

    Am instalat pe Dreambox 7020 imaginea OpenPLi 1.0. Instalarea a fost OK dar nu pot porni emu nicicum. Cand il pornesc din Telnet imi tot spune "Segmentation fault".
    Imaginea e instalata pe un USB stick. Folosesc acelasi emu cu alte 3 imagini si merge perfect.

    Aveti idee daca si cum se poate rezolva asta?

    Multumesc anticipat!

    Bye!
    Miracle can happen!

  2. #2
    Gold Member Expert
    Join Date
    Feb 2005
    Posts
    4,738
    Posts Thanks / Likes

    Default

    Quote Originally Posted by icntf View Post
    Salut la toata lumea,

    Am instalat pe Dreambox 7020 imaginea OpenPLi 1.0. Instalarea a fost OK dar nu pot porni emu nicicum. Cand il pornesc din Telnet imi tot spune "Segmentation fault".
    Imaginea e instalata pe un USB stick. Folosesc acelasi emu cu alte 3 imagini si merge perfect.

    Aveti idee daca si cum se poate rezolva asta?

    Multumesc anticipat!

    Bye!
    Care EMU Cum l-ai instalat EMU: manual, cu transfer in /tmp/CCCam_X.Y.Z.tar.gz sau descarcat de pe serverul PLi

  3. #3
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    Folosesc rqcamd 1.31, asta se "poarta" peste ocean.

    L-am instalat si manual si de pe serverul PLi si tot mesajul ala imi da. Si nu prea-mi vine sa cred ca e ceva de la imagine. Pe stick mai am DSM (ceva mai vechi), Gemini 4.60 si un OpenPLi Beta si pe toate folosesc acelasi rqcamd si rqcamd.conf. Numa' ca pe astea merge fara probleme, pe OpenPLi 1.0 nu vrea nicicum.

    Multumesc din nou!
    Miracle can happen!

  4. #4
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    Chiar nimeni n-are o solutie pentru mine? Oi fi unicul in lume cu aceasta problema?
    Miracle can happen!

  5. #5
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    E greu de dat o solutie la asa ceva, probabil apare din cauza noului kernel.
    Banuiesc ca nu ai incurcat versiunile (sa incerci sa rulezi amd64 pe arhitectura ppc, de exemplu).

  6. #6
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    Mai am pe stick un OpenPLi Beta si folosesc acelasi emu, aceeasi configuratie ca pe OpenPLi 1.0. Numai ca pe Beta merge perfect, pe 1.0 nu vrea nicicum.

    Habar n-am. Poate tre' sa raman cu img. alea mai vechi.
    Miracle can happen!

  7. #7
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    Atunci e clar ca este o problema de la imagine, caz in care ai doua variante:
    1. Revii pe versiunea care mergea;
    2. Ridici problema pe forumul PLi, sunt acolo cativa baieti cititi care ar putea sa tina cont de acest bug in momentul in care compileaza un nou kernel. Ar fi foarte util sa le trimiti un log dar, din pacate, DM-ul nu exceleaza la asa ceva.
    Imi pare rau, dar alta solutie nu vad.

  8. #8
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    La asta ma gandeam si eu si anume ca e o problema cu imaginea. Am instalat-o de cateva ori deja, am instalat-o si pe un alt stick si tot msg. ala mi-l da.

    O sa pun problema si pe site-ul PLi, poate ma ajuta cineva.

    Multumesc inca o data!
    Miracle can happen!

  9. #9
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    By the way, SatWien, ai trecut pe RedHat ...?
    Miracle can happen!

  10. #10
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    RedHat il folosesc cel mai frecvent, e pe calculatorul de serviciu. Pe cel de acasa am dual boot, Ubuntu 10.10 si Fedora 14.

  11. #11
    Gold Member Expert
    Join Date
    Feb 2005
    Posts
    4,738
    Posts Thanks / Likes

    Default

    Quote Originally Posted by icntf View Post
    La asta ma gandeam si eu si anume ca e o problema cu imaginea. Am instalat-o de cateva ori deja, am instalat-o si pe un alt stick si tot msg. ala mi-l da.

    O sa pun problema si pe site-ul PLi, poate ma ajuta cineva.

    Multumesc inca o data!
    Nu e nici o problema cu imaginea. Am instalat-o, si mie fara alte combinatii, imi merge cu CCCam_2.2.0:

    Code:
    PLi® openpli-1.0 dm7020
    
    dm7020 login: root
    Password:
    [email protected] ~ # ps
      PID  Uid     VmSize Stat Command
        1 root        608 S   init [2]
        2 root            SWN [ksoftirqd/0]
        3 root            SW< [events/0]
        4 root            SW< [khelper]
       13 root            SW< [kblockd/0]
       14 root            SW  [khubd]
       24 root            SW  [pdflush]
       25 root            SW  [pdflush]
       27 root            SW< [aio/0]
       26 root            SW  [kswapd0]
       28 root            SW  [cifsoplockd]
       98 root            SW  [kseriod]
      120 root            SW  [mtdblockd]
      136 root            SW  [scsi_eh_0]
      137 root            SW  [usb-storage]
      150 root            SWN [jffs2_gcd_mtd3]
      167 root            SW< [fe_thread]
      170 root            DW< [ci]
      183 root            SW  [kjournald]
      190 root            SW  [kjournald]
      262 root       1808 S   nmbd -D
      264 root       2764 S   smbd -D
      285 root       2748 S   smbd -D
      398 root        716 S   /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
      407 root        684 S   /usr/sbin/crond -c /etc/cron/crontabs
      427 messageb   1108 S   /usr/bin/dbus-daemon --system
      437 root        672 S   /usr/sbin/inetd
      449 root        736 S   /sbin/syslogd -n -C64 -m 20
      451 root        672 S   /sbin/klogd -n
      478 avahi      1564 S   avahi-daemon: running [dm7020.local]
      491 root       1068 S   /usr/bin/pli_ecmhelper
      503 root       1148 S   /usr/bin/plimgr
      504 root       1036 S   /usr/bin/plimgr
      511 root        660 S   /bin/sh /usr/bin/enigma.sh
      518 root      16488 S   /usr/bin/enigma
      524 root      16488 S N /usr/bin/enigma
      529 root      16488 S   /usr/bin/enigma
      558 root      16488 S N /usr/bin/enigma
      559 root      16488 S   /usr/bin/enigma
      569 root      16488 S N /usr/bin/enigma
      540 root       3740 S   CCcam
      541 root       3740 S   CCcam
      542 root       3740 S   CCcam
      543 root       3740 S   CCcam
      565 root       3740 S   CCcam
      566 root       3740 S   CCcam
      573 root       3740 S   CCcam
      574 root       3740 S   CCcam
      579 root       3740 S   CCcam
     1815 root        560 S   telnetd
     1816 root        920 S   -sh
     1868 root        812 R   ps
    [email protected] ~ #




    Eu zic ca undeva gresesti

    P.S. Ti-as fi dat un raspuns mai repede dar abia m-am intors de la job. Azi dimineata ai percutat cam incet la ce te intrebat

  12. #12
    Junior Member Teacher
    Join Date
    Sep 2004
    Location
    Resita, Romania
    Posts
    476
    Posts Thanks / Likes

    Default

    Quote Originally Posted by first_zipper View Post
    P.S. Ti-as fi dat un raspuns mai repede dar abia m-am intors de la job. Azi dimineata ai percutat cam incet la ce te intrebat
    Azi dimineata la mine a fost 6:30 (AM) si ma pregateam de lucru. De-aia, printre randuri, mai citeam si scriam cate ceva.

    O sa intreb si pe site-ul PLi, poate au ei vreun raspuns.

    Multumesc mult!
    Miracle can happen!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top