Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3

Thread: Hyunday 5160

  1. #1
    Member Mentor
    Join Date
    Jan 1970
    Posts
    842
    Posts Thanks / Likes

    Default Hyunday 5160

    Am primit acest receiver si am urmatoarea problema : la prima instalare am scanat intreaga retea si mi-a gasit toate programele mai putin cele de pe 12607 H si V , citind pe forum cineva indica sa schimb LNB-ul ceea ce am si facut...s-a rezolvat problema cu acele programe dar acum nu mai merg cele de pe 12527 H !?!? Ciudat !? Antena este cu un singur LNB pt. 1W . Aveti ceva idei ce ar putea fi ?

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2009
    Location
    Bukovina
    Posts
    182
    Posts Thanks / Likes

    Default

    ai rotit LNB-ul la ora 5?

  3. #3
    Member Mentor
    Join Date
    Jan 1970
    Posts
    842
    Posts Thanks / Likes

    Default

    Quote Originally Posted by cipy1185 View Post
    ai rotit LNB-ul la ora 5?
    Da ! Antena este reglata bine .

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top