Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Member Mentor
    Join Date
    Jan 1970
    Posts
    842
    Posts Thanks / Likes

    Default Dream 800 ciudatenie !!

    Stie cineva de unde apare problema urmatoare? ...Dream800 care merge cu GP2 4.7 si este legat la CS numai ca si client , dupa ceva timp isi pierde imaginea si ramane numai tonul. Pot sa mut pe ce canal vreau eu dar tot asa face adica nu are imagine numai ton , nu se rezolva decat daca ii dau restart !? Si cu GP2 5.0 face la fel !? Astazi l-am legat direct prin scart ( setat in Dream800 SCART in loc de DVI la A/V einstellungen ) si dupa 2 ore aceiasi problema ..s-a blocat si nu a mai mers decat tonul fara imagine egal ce faceam . Cablul scart este bun fiindca pe el merge un Dream 500 fara probleme si pe acelasi TV ( Samsung LCDFullHD seria 6 ). Receiverele nu sant legate deodata la TV , momentan Dream 800 este numai in test dar nu merge cum trebuie .Cand folosesc Dreamul 800 atunci 500-le este complet scos din priza si nu este legat la TV. Are cineva vreo idee fiindca incepe sa ma cam dispere .

  2. #2
    Silver Member Expert
    Join Date
    Mar 2006
    Location
    OLTENIA
    Posts
    2,109
    Posts Thanks / Likes

    Default

    e clona sau e defect ....

  3. #3
    Member Mentor
    Join Date
    Jan 1970
    Posts
    842
    Posts Thanks / Likes

    Default

    Clona sigur nu este , l-am verificat aici https://www.dream-multimedia-tv.de/zertifizierung . Defect s-ar putea sa fie , nu stiu inca .

  4. #4
    EXPERT GIGABLUE & IPTV Mentor
    RDI - Board Default Avatar

    Join Date
    Feb 2010
    Posts
    912
    Posts Thanks / Likes

    Default

    Quote Originally Posted by armand25 View Post
    e clona sau e defect ....
    si daca-i clona ce-i?ete raspunsu ca e original si e scartz

  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Posts
    258
    Posts Thanks / Likes

    Default re

    Am DM800 cu GP 5.0 si am intalnit aceeasi problema ca si tine, singura diferenta era in cazul meu ca aveam imagine si nu aveam sunet. Am constatat faptul ca, aceasta problema a aparut odata cu folosirea unor settingsuri noi.
    Poate parea ciudat dar s-a rezolvat de la sine problema respectiva fara sa ii fac nimic, bineinteles am incercat si rescanare pe sateliti.( ceva legat de modul radio/tv ?!)

    Salut si numai bine.

    dacianfh.
    RESPECT YOURSELF

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top