•Enigma2 2.6: 30.06.2010

•Enigma2 Plugins 2.6: 30.06.2010

•Newnigma2 Plugins: 30.06.2010

DM 500 HD
•driver: 23.06.2010

•secondstage: 79

•update drivers 23.06.2010:

- PCR fixes (i.e. fixes the dm800 HDMI connection lost problem)

- revert some video output code changes (this fixes the MP4 playback problem introduced with 20100528 drivers)

•update drivers 12.06.2010:

- improved fan speed tacho readout a bit
- fixed broken error recovery

- fixed swapped < > buttons on alternative remove control

•update drivers 05.06.2010:

- fixes load averrage
- add support for three vtuner modes, small vtuner fixes (i.e. return codes for some ioctls)

- deinterlacer fix

- add lost patch for IR problems since last update
- add error recovery for bootproblems

•new plugin:
added Rytec epg plugin to our feeds. click here for more information
You can install this plugin easily via softwaremanager (this plugin is named enigma2-plugin-extensions-xmltvimport, bot Rytec epg) or
install it via console: opkg install enigma2-plugin-extensions-xmltvimport. Maybe you first have to make an "opkg update".

some changes for dvdplaying made. dvd's should now work better then in 3.0.

•new sambaserver 3.5.3:
this version works now fine with windows 7.

we have changed some things in our skins. now we have a variable cryptinfo for our skins. in most skins you can now choose
what you want: satposition, channelnumber, crypt-icons or crypt-text (maybe crypt-icons are not avaible for all skins). next event is only available in
newnigma2-HD/ skins (we are working on it to put it in all skins).
You can select all this in our expert menu >> press blue button -> newnigma2 services -> system tools -> expert menu
(thx to dr_best for some hints and help)

•fixes and updates (u have to install it, they are not in the image):
- kernelupdate for dreamdts (dtsdownmix)
- added merlin epg on feed
- added enigma2-plugin-extensions-2lang
- added enigma2-plugin-extensions-2sub
- added enigma2-plugin-extensions-2subconf
- added enigma2-plugin-extensions-cccaminfo (maybe not longer needed because we have a new crytpinfo)

no support for multiboot. Not planned, not wanted.

You can update from 3.0 to 3.0.1, no flashing needed. update via softwaremanager or console. Since the new kernel esata can cause some problems. It is better to use network attached storage or usb hdd's.

Intrebarea este daca a testat-o cineva si daca se poate trece de la versiunea 2.8.4 direct la aceasta versiune sau trebuie pusa imaginea originala si dupa se face trecerea la aceasta noua versiune? Va multumesc.