Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2005
    Location
    Mi-s prin Zona......doar ca uneori nici eu nu mai stiu unde sunt
    Posts
    527
    Posts Thanks / Likes

    Default Hyundai HSS 1160NA No Audio!

    Cum spune si titlul,decoder de la digi hyundai hss1160na a ramas dintr-odata fara sunet,pur si simplu.Am revenit de 20000 de ori la setarile din fabrica,am rescanat si nimic,fara sunet.
    Are cineva idee de la ce poate proveni boala?sa fie vreun condensator sau e ceva mai grav,vreun integrat de pe placa mare?
    Orice idee e binevenita,merçi fain!

    P.S.
    Exclus cabluri rele,scart etc.

  2. #2
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    Cum esti legat la TV? Prin scart, cablu AV sau prin modulator? Ai incercat pe toate 3 caile si la fel?

  3. #3
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2005
    Location
    Mi-s prin Zona......doar ca uneori nici eu nu mai stiu unde sunt
    Posts
    527
    Posts Thanks / Likes

    Default

    Quote Originally Posted by Kroky View Post
    Cum esti legat la TV? Prin scart, cablu AV sau prin modulator? Ai incercat pe toate 3 caile si la fel?
    Da maestre Kroky,incercat prin cele 3 optiuni si la fel,nu are sunet!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top