Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 11 of 11
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Romanica
    Posts
    338
    Posts Thanks / Likes

    Default La DM800 dupa un contact imperfect la sursa iesirea DVI nu mai merge !!!

    A patit cineva asa ceva ? Acum imi merge doar iesirea video de pe Scart . De la DVI ....nu mai vad nimic , in urma unui contact imperfect la traful de alimentare (cablul de 220 V nu era bagat cu totul inauntru ) .
    Am Newnigma pe el si am reflash ...fara DVI picture , in continuare . Oare s-a bulit iesirea ? Imaginea merge doar pe Scart ! Din Settings totul e ok si am receptorul de peste un an si nu sint incepator cu el .
    Ce ar putea fi ?


    stavros

  2. #2
    Moderator Expert
    Join Date
    Jul 2006
    Location
    blowfish me....
    Posts
    2,474
    Posts Thanks / Likes

    Default

    fa-ma sa inteleg ce cautai tu cu iesirea de la 220 v scoasa?adica cum contact imperfect ... erai cu el bucatzele l-ai dezasambat pe masa?
    nu are decat si nu ma repet singur cablu de alimentare , un traf de la 220 la 12 v "extern 12V power supply" aici pt corectitudine http://www.dream-multimedia-tv.de/en/dm-800-hd-pvr .
    sa inteleg ca tu nu ai bagat mufele de tot in ..... , in traf , sau in dream? deja sunt 3 lucruri cu 3 posibilitati diferite.
    dvi nu are ce sa se arda by the way , am patit si eu sa nu am pt cateva momente imagine , dar era din cauza imagini flashuite. un simplu power off , si o pauza de tzigara (nu fumez de 7-8 ani ) l-au facut sa isi revina.
    sigur nu e clona? sigur e cablu lui ? , si mai sigur cum l-ai conectat si la ce Teve?
    ....cateva detalii omise ....
    spune tot ca sa te putem ajuta

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Romanica
    Posts
    338
    Posts Thanks / Likes

    Default La DM800 dupa un contact imperfect la sursa iesirea DVI nu mai merge !!!

    Salut Sinangel ,

    Treaba e foarte simpla . DM 800 conectat la TV prin cablul lui DVI original . Cablul de 220 V intra in traful de 12 V , corect ? Ei bine , dintr-un anume motiv am scos cablul de 220 V din transformator , deci ca sa nu mai am alimentat DM 800 . Fiu meu , a dorit sa ,,power on ,, receptorul , prin urmare , a bagat cablul de 220 V inapoi in traful (original DM800) de 12 V , insa nu l-a bagat pina in capat , doar atingea cele 2 contacte de intrare de 220 V ale trafului . Prin urmare , banuiesc , ca datorita acestui contact imperfect de alimentare , interfata DVI-HDMI s-a bulit , fiindca nu mai imi da semnal video deloc prin ea , numai prin Scart . Am reusit , in citeva ore sa citesc pe forumuri , despre acest defect si se pare ca intregul mother-board trebuie schimbat si ,,sint foarte fericit ,,, daca este asa . In al 2-lea rind trebuie sa specific ca DM-ul meu 800 este original si ma mira cu mama maicutei lui este asa sensibil la un rahatel de contact imperfect sa ,,se duca ,, partial.
    Ma tot gindesc sa-i mai dau un reflash prin null-modem cable poate ,,isi revine , dar ma indoiesc . Cel putin dupa ce i-am dat de 2 ori reflash cu Newnigma2 , interfata tot nefunctionala ramine .
    Ei, ce zici ?

    stavros

  4. #4
    Member Mentor
    Join Date
    Jan 2003
    Posts
    725
    Posts Thanks / Likes

    Default

    Am patit si eu asa ceva.
    Numai ca poate am fost mai norocos. Si-a revenit singur dupa o pauza. Cum s-a manifestat la mine? Ei bine chiar in timpul vizionarii m-am trezit cu black screen. No signal pe hdmi in. Nu mai vroia cu nici un chip. Banuiam dreamul, cablul, televizorul, porturile. La fel, conectez pe scart. Merge. Apoi iar hdmi. Nu vrea. Misc cablul. Iar nimic. Ma gandeam sa fac o proba cu alt cablu. Poate e defect. Verific pe toate intrarile hdmi. La fel, nu merge. Ma resemnez. Scot tot din priza. fac o pauza. Revin, dau power la tot si surpriza - functioneaza dvi-hdmi.
    De la aceasta patanie am mai avut cateva manifestari aleatoare de black screen. o secunda, doua. Insa revine singur. Asa ca nu stiu nici eu ce sa fie contact imperfect, cablu de proasta calitate, interferente, nu am ajuns la nici o concluzie.

  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Mar 2006
    Location
    Bucuresti
    Posts
    476
    Posts Thanks / Likes

    Default

    Incerca si cu alt cablu.

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Romanica
    Posts
    338
    Posts Thanks / Likes

    Default

    Am incercat cu 2-3 cabluri , interfata s-a dus , cred . Alte opinii ?

    stavros

  7. #7
    Senior Member Expert
    Join Date
    May 2003
    Location
    Dreambox-800
    Posts
    1,887
    Posts Thanks / Likes

    Default

    Quote Originally Posted by stavros View Post
    Am incercat cu 2-3 cabluri , interfata s-a dus , cred . Alte opinii ?

    stavros
    vezi daca nu cumva sunt dezlipite citeva pini intre mufa si placa de bazä

  8. #8
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2003
    Posts
    178
    Posts Thanks / Likes

    Default

    E cam ciudat cablul ala dvi-hdmi cu care vine in original .Eu daca fixez suruburile imi dispare imaginea...dar fara efecte permanente.Cred ca o sa il skimb sa nu patesc la fel ...

  9. #9
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Romanica
    Posts
    338
    Posts Thanks / Likes

    Default

    Cablul lui original n-are nimic . Am folosit alt cablu demult oricum . Cutiuta asta de Dream e foarte sensibila si se buleste cind nu te astepti . Deocamdata vad video numai prin Scart , adio DVI - HDMI. N-am mai rezolvat nimic .

    stavros

  10. #10
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Aug 2005
    Location
    in oras
    Posts
    1,462
    Posts Thanks / Likes

    Default

    am aceeasi problema la un dream 800.imaginea in ceata pe dvi parca lipseste culoarea rosie si merge perfect pe scart.am pus o noua imagine si merge tot la fel.se mai poate face ceva sau trebuie trimis la reparat?
    boy2good

  11. #11
    Junior Member Teacher
    Join Date
    Jan 2007
    Posts
    386
    Posts Thanks / Likes

    Default

    Quote Originally Posted by stavros View Post
    A patit cineva asa ceva ? Acum imi merge doar iesirea video de pe Scart . De la DVI ....nu mai vad nimic , in urma unui contact imperfect la traful de alimentare (cablul de 220 V nu era bagat cu totul inauntru ) .
    Am Newnigma pe el si am reflash ...fara DVI picture , in continuare . Oare s-a bulit iesirea ? Imaginea merge doar pe Scart ! Din Settings totul e ok si am receptorul de peste un an si nu sint incepator cu el .
    Ce ar putea fi ?


    stavros
    Fa o proba si cu alt tv ,sant f multe defectele de genul acesta cand clientul vine in service cu tv-ul si reclama ca nu mai merg una sau toate intrarile hdmi.
    Singura cauza este insasi clientul care nu stie anumite reguli de conectare a cablului hdmi,dvi,vga la anumite device-uri ,cred ca sant multi de pe aici care nu stiu ,este un lucru rau ca nu sante-ti informati .

    Conectarea cablului hdmi ,dvi,vga etc. se face cu tv-ul oprit (deconectat de la retea ,eventual cei ce folosesc cablul tv sa il deconecteze si pe acela ,il conectati la aparatul ce aveti nevoie ,alimentati tv-ul si setati intrarea corespunzatoare intrarii aferente.
    In felul acesta feriti aparatul de descarcari electrostatice si a diferentelor de potentia ce pot afecta intrarile tv-ului dvs sau a device-ului folosit ,care de multe ori necesita multa munca la repararea defectiunilor provocate ,sau refecte ireparabile.
    Aceste intrari sant f sensibile la aceste descarcari electrostatice cu rezultate de multe ori iremediabile.
    Last edited by porcusor; 31st January 2011 at 10:37.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top