Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Senior Member Expert
    Join Date
    Jan 1970
    Location
    S-W RO
    Posts
    1,571
    Posts Thanks / Likes

    Default Smargo nerecunoscut pe Ubuntu 9.04 server

    Am urmatoarea configuratie:
    -S0 Ubuntu9.04 server .
    -USB0 Smargo (Smartreader+) : card Do*ce
    -USB1 MultiproReader cu adaptor Serial-USB : card Fo*us
    -Serial Reader:Phoenix (varianta Gelvis ): card A*ta
    -CCcam 2.1.1
    -Newcs 1.66
    Problema apare la Smargo care nu vede cardul D*lce: Am incercat sa vad daca Newcs il vede (dev/USB0) si tot nimic. Am incercat si cu CCcam 2.0.11, aceeasi problema: nu vede cardul din smargo. Celelalte doua carduri sunt vazute.
    Am incercat smargo cu cardul de D*lce pe un alt sistem Ubuntu 8.10 desktop si citeste corect cardul ( ECM < 100ms in local, cu frecventa 3,57)
    Am incercat sa fac update de driver direct pe server:

    Chek if your smartreader+ needs to update.
    Run command: ./srp_update_x86
    and you see like so:
    smartreader+ version v1.0, v1.1 or v1.2 then you have time to update

    Iata ce raspuns am:

    smartreader+ version v4.8

    Si legat de aceasta versiune chiar nu am gasit nici o informatie pe net...

    E posibil ca aceastei varianta server sa-i lipseasca ceva librarii, pentru ca am ajuns la concluzia ca SO e pb, dar nu stiu ce anume ar trebui instalat sa functioneze si Smargo.
    Interesant ca pe acelasi Ubuntu 9.04 server CCcam 2.1.2 nu functiona iar orice alta varianta mai veche era OK.
    Orice sugestie e binevenita.

  2. #2
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    Smargo merge pe Ubuntu 9.04, testat de mine pe varianta Desktop, nu pe server.
    Oricum, verificarea o poti face cu comanda lsusb, ar trebui sa-ti apara in lista de devices "...ure Technology Devices International, Ltd FT232 USB-Serial (UART) IC".
    Daca nu apare, atunci trebuie sa-i pui driverele.
    Incearca intai fara alte cititoare, lasa un singur Smargo si nimic altceva.
    NewCS sa fie cel mult vers 1.65, cele mai noi (1.66 si 1.67) nu le-am testat.

  3. #3
    Senior Member Expert
    Join Date
    Jan 1970
    Location
    S-W RO
    Posts
    1,571
    Posts Thanks / Likes

    Default

    THX de promptitudine SatWien.
    Imi apare in device:
    Bus 001 Device 017: ID 0403:6001 ...ure Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    Am sa incerc si Newcs 1.65.

  4. #4
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    Vezi ca daca nu-ti raspund eu, e si Cristinel prin zona, e tatic la Smargo pe servere Linux.

  5. #5
    Junior Member Teacher
    Join Date
    Aug 2003
    Location
    Karlsruhe- Arad
    Posts
    425
    Posts Thanks / Likes

    Default

    Eu nu am Ubuntu

    ci normal Dream CCcam- 2.0.9- incercat cu .2 ; .1
    La mine merge primul Smargo
    Al doilea il arata in php- pe perioada scurta , dupa aceea dispare

    Poate te ajuta cu ceva

    Si eu am ajuns la concluzia ca Un Smargo- citeste- dar de acolo in sus sunt probleme

  6. #6
    Unemployed Expert
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Location
    BeneluX
    Posts
    1,329
    Posts Thanks / Likes

    Default

    Quote Originally Posted by SatWien View Post
    Vezi ca daca nu-ti raspund eu, e si Cristinel prin zona, e tatic la Smargo pe servere Linux.
    Daca nu era rânjetul ala la sfârsit te luam la înjuraturi ... sunt abia la început cu linuxul nici pe departe "tatic" la modul la care te-ai referit
    @barghy încearca sa pui numai smartreader+ cu cardul d*lce sau oricare altul si vezi ce se întâmpla într-un simplu cccam . pune in cfg: SERIAL READER : /dev/ttyUSB0 smartreader+
    Daca nu citeste cardul, inseamna ca ai o problema cu readerul
    un server câteva receivere si ceva pasiune...

  7. #7
    Senior Member Expert
    Join Date
    Jan 1970
    Location
    S-W RO
    Posts
    1,571
    Posts Thanks / Likes

    Default

    Multumesc, am sa incerc.

  8. #8
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jun 2008
    Location
    82.7° N 114.4° W
    Posts
    991
    Posts Thanks / Likes

    Default

    Am pus un Smargo pe Ubuntu 9.04. Sistemul il detecteaza si newcs functioneaza cu cardul TVR, dar nu poate initializa cardul Focus.

    Pe DM cu aceleasi setari de newcs (mai putin device-ul) ambele carduri sunt recunoscute si merg perfect.

    Aveti vreun exemplu de newcs.xml functional pe ubuntu cu card focus?

  9. #9
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    Am avut mult timp card Focus pus pe Smargo, cu CCcam (diverse versiuni) si mergea perfect, inclusiv AU. Ce-i drept, pe newcs nu l-am incercat, asa ca nu-ti ramane decat sa testezi si tu pe CCcam. In functie de rezultat iti poti da seama daca Linux-ul tau are driverele instalare sau nu. Gasisem o versiune de Ubuntu (server 8.04, 64biti, cred) care nu avea driverele incluse, dar si-a dat drumul dupa ce le-am instalat eu.
    Oricum, mai simplu e sa dai comanda lsusb si vezi daca apare Smargo in lista. Evita folosirea de hub-uri USB, majoritatea creaza probleme la alocarea adresei pentru device.

  10. #10
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jun 2008
    Location
    82.7° N 114.4° W
    Posts
    991
    Posts Thanks / Likes

    Default

    Apare in lista. E problema doar cu initializarea cardului. Cardul TVR este initializat corect in newcs si da chei (in mgcamd).

    Nu-i place cardul Focus, deci nu cred ca e de la drivere. Poate nu-i plac setarile din newcs pe care le-am pus (sau nu le-am pus).

  11. #11
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    Incearca NewCS 1.65, cel mai reusit, parerea mea, cu setarea asta:

    <type>phoenix</type>
    <node>/dev/ttyUSB0</node>

  12. #12
    Unemployed Expert
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Location
    BeneluX
    Posts
    1,329
    Posts Thanks / Likes

    Default

    Quote Originally Posted by ibiza View Post
    Am pus un Smargo pe Ubuntu 9.04. Sistemul il detecteaza si newcs functioneaza cu cardul TVR, dar nu poate initializa cardul Focus.

    Pe DM cu aceleasi setari de newcs (mai putin device-ul) ambele carduri sunt recunoscute si merg perfect.

    Aveti vreun exemplu de newcs.xml functional pe ubuntu cu card focus?
    De ce vrei focus in newcs? merge direct in cccam
    Iti pun aici liniile pentru cccam cu card focus in server ubuntu:

    DISABLE EMM : no
    EXTRA EMM LEVEL : yes
    MINI OSD : yes
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    LOADBALANCE : /dev/ttyUSB0
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    EMM THREADS : 1
    MINIMUM DOWNHOPS: 0
    un server câteva receivere si ceva pasiune...

  13. #13
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jun 2008
    Location
    82.7° N 114.4° W
    Posts
    991
    Posts Thanks / Likes

    Default

    ...dar nu mai face AU in Cccam de cand a trecut la noul caid.
    La 1 dec am fost nevoit sa-l pun in newcs + cccam ca sa fac update-ul si l-as lasa asa.

  14. #14
    Gold Member Expert
    Join Date
    Jan 1970
    Posts
    3,358
    Posts Thanks / Likes

    Default

    ovidiumarius a testat newcs pe ubuntu si a zis ca nu merge ....uite aici : http://forum.paytv.ro/showthread.php?t=105126 ...dolce focus akta reusita 0 %

  15. #15
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jun 2008
    Location
    82.7° N 114.4° W
    Posts
    991
    Posts Thanks / Likes

    Default

    La mine vede cardul TVR si il initializeaza corect. Conectat cu un mgcamd deschide toate programele.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top