Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3

Thread: Problema semnal

  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2009
    Posts
    4
    Posts Thanks / Likes

    Default Problema semnal

    Am un receptor optibox fta pvr ready plus (varianta cu 2 usb) si de ieri nu mai functioneaza pe partea de receptie programe. Dubios e ca am nivel de semnal peste 85% dar la calitate e zero. Am facut teste mai pe toti satelitii si e la fel, semnal am dar calitate zero, am schimbat LNB-ul dar tot la fel face, am inlocuit softul si tot degeaba.
    Ce poate fi ?

  2. #2
    Mentor Ahmadinejad Mentor
    Join Date
    Apr 2006
    Location
    Colonia Romania
    Posts
    911
    Posts Thanks / Likes

    Default

    Ceva asemanator patesc si eu cu un Tevion DFA 2004. Am banuit la un moment dat sursa(mai ales c-am schimbat-o pe mai multe receptoare de tipul mentionat mai sus, cu aceleasi simptome), dar se pare ca-i problema de tuner...
    Var cu Adolf, frate cu Iosif si prieten cu Kim...
    Anti-USA, anti-RUSA, anti-UE, anti-MUEEEE-UE member...

  3. #3
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2009
    Posts
    4
    Posts Thanks / Likes

    Default

    S-a rezolvat, era de la montura hh.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top